Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: iCal broken in 5.0.6?

  1. #21
    Join Date
    Jan 2008
    Location
    Gent, Belgium
    Posts
    62
    Rep Power
    7

    Default

    Excellent! I'll upgrade customer to 5.0.7 later today and let you know if that fixes the issue. Thanks

  2. #22
    Join Date
    Jan 2008
    Location
    Gent, Belgium
    Posts
    62
    Rep Power
    7

    Default

    Sorry to inform you guys that upgrading to 5.0.7 didn't change anything Any other solutions I could try?

  3. #23
    Join Date
    Nov 2006
    Location
    Japan
    Posts
    51
    Rep Power
    9

    Default

    Frank. A thought occurred to me that you might want to try using virtual domains. That way you wouldn't need to use the @czar.be etc.

    You'd need to set up dns records to point the iCal machine to czar.be and use this domain name for connection in the Account URL field.

    Catch is that I'm unsure if the CalDAV auth respects the virtual domain or not. John H may know this...

  4. #24
    Join Date
    Oct 2005
    Posts
    59
    Rep Power
    10

    Default

    As far as I can see the behavior is unchanged from 5.0.6 to 5.0.7 and that is:

    users in default domain should use only the username.
    users not in default domain should use username@domain.

    We may want to allow username@domain for users in default domain in the future. But there is a clear and simple workaround to get it working. Is the workaround not working for you, or are you running into other issues?

  5. #25
    Join Date
    Jan 2008
    Location
    Gent, Belgium
    Posts
    62
    Rep Power
    7

    Default

    JLee, I don't get the error anymore, so that at least is a good thing However, I still don't get calendars for one particular mailbox, but I do see them for another account. Could this be the old "spaces in calendar names" bug again? Wasn't that one solved a while ago?

  6. #26
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    frankske, did you have to use a virtual domain for this to work?

  7. #27
    Join Date
    Oct 2005
    Posts
    59
    Rep Power
    10

    Default

    iCal still has problem handling several characters in the calendar name including a space. For that there is no workaround.

  8. #28
    Join Date
    Jun 2008
    Location
    Minneapolis, MN
    Posts
    112
    Rep Power
    7

    Default Similar Issue

    I'm having a similar issue with iCal 3.0.4 (10.5.4) - had the same issue with 10.5.3 - with shared calendars in iCal.

    iCal will update the info, but if I try to edit another users calendar that I have admin or manager rights to I get an error. I'm attaching a screenshot of the error.

    I've been searching for weeks for a solution for this and 5.0.7 NE did not solve the issue.
    Last edited by BarefootPanda; 02-07-2012 at 12:45 PM.

Similar Threads

  1. iCal attendee lookup using Zimbra directory
    By Erik T in forum CalDAV / CardDAV / iSync
    Replies: 17
    Last Post: 09-01-2009, 09:15 PM
  2. [SOLVED] Documents broken? (5.0.6)
    By oliver2uk in forum Administrators
    Replies: 1
    Last Post: 06-03-2008, 12:33 PM
  3. zimbra 5.0.5 -> 5.0.6, multi-server, sasl auth broken
    By spirit in forum Administrators
    Replies: 0
    Last Post: 05-26-2008, 01:48 AM
  4. Replies: 1
    Last Post: 03-24-2008, 03:35 PM
  5. Connect Zimbra iCal without password ?
    By marinew in forum Administrators
    Replies: 4
    Last Post: 10-22-2007, 09:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •