Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Firma

Hybrid View

  1. #1
    Join Date
    Jan 2013
    Posts
    12
    Rep Power
    2

    Default Firma

    Ciao a tutti.
    Non riesco ad inserire il logo nella firma, versione Zimbra 7.1.1
    Qualcuno puo' aiutarmi.
    Grazie.
    david

  2. #2
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    dovresti essere un po' pi dettagliato...
    che tipo di problema riscontri? hai impostato l'HTML come formato testo della firma?
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  3. #3
    Join Date
    Jan 2013
    Posts
    12
    Rep Power
    2

    Default

    Ciao maxxer, noto che sei sempre te a rispondere, avevo visto una tua precedente (sempre sullo stesso argomento), che poi non aveva avuto seguito.
    Ho risolto il problema.
    COmunque si' ho impostato HTML nella firma, ma ho dovuto caricare l'immagine sul nostro dominio ed inserire l'indirizzo in "inserisci immagine tramite URL"; quello che pero' non riesco a spiegarmi e': se uno non dispone di un dominio dove appoggiare l'immagine, come dovrebbe operare?
    Ti ringrazio ancora.
    david

  4. #4
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    ho provato ora e creando una firma HTML l'ultima icona della toolbar sopra l'area di testo "Carica immagine".
    L'immagine da mettere in firma viene caricata in valigetta e prelevata da l... Abbiamo diversi clienti che lo fanno senza problemi.

    ciao
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  5. #5
    Join Date
    Jan 2013
    Posts
    12
    Rep Power
    2

    Default

    Sulla toolbar, l'ultimo bottone e' quello relativo al collegamento tramite URL, molto probabilmente ho una versione vecchia o ho da caricare qualche zimlet. Immaginavo che doveva esserci un'altra soluzione oltre quella che ho adottato; anche se penso che sia pure piu' pratica, dato che non allega il file alla mail ma il collegamento URL.

  6. #6
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    strano, una cosa fattibile sin dalla versione 5 credo.
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  7. #7
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    domanda, ma l'account di tipo Zimbra o imap/pop3? Mi viene in mente ora che potrebbe essere che funziona solo su account Zimbra
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  8. #8
    Join Date
    Jan 2013
    Posts
    12
    Rep Power
    2

    Default

    Ciao Maxxer, l'account e' di tipo POP3.

  9. #9
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    Se riesco faccio una prova
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  10. #10
    Join Date
    Feb 2009
    Posts
    5
    Rep Power
    6

    Default

    Dai miei clienti ho avuto la stessa anomalia e se usate un account pop3/imap con zimbra desktop l'icona carica immagine non appare in quanto non pu salvarla nella valigetta.

    Se invece usate un account di tipo zimbra zcs allora appare anche il pulsante "carica immagine".

    Spero essere stato di aiuto.

Similar Threads

  1. Firma de Correo como html
    By Juan mateo in forum Spanish
    Replies: 5
    Last Post: 06-20-2013, 06:49 PM
  2. Firma Digital - Webmail
    By jac_10_99 in forum Spanish
    Replies: 7
    Last Post: 12-27-2012, 02:01 AM
  3. firma
    By Francesco Voltini in forum Italian
    Replies: 3
    Last Post: 12-20-2012, 08:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •