Buonasera,
ho installato un server zimbra (8.0.5 community edition) su una VM Ubuntu 12.04 (64bit), il server sembra funzionare correttamente, ma non riesce a ricevere posta dall'esterno.
Ho letto diversi post a proposito dello Split DNS ma credo che il problema non sia riferibile a questo quanto piuttosto al firewall vyatta. Non so pi dove possa essere il problema... Vi riassumo la situazione, magari hoi solo

Il mio indirizzo interno 192.168.0.4, l'indirizzo esterno 213.182.65.24
Il dominio su cui sto lavorando "yemo.it", ho installato dnsmasq, l'ho configurato e modificato anche il resolf.conf

il mio file /etc/hosts
Code:
127.0.0.1	localhost
127.0.1.1	mail

192.168.0.4     mail.yemo.it mail
192.168.0.4     yemo.it
questa la risposta al dig yemo.it any dal server zimbra
Code:
root@mail:~# dig yemo.it any

; <<>> DiG 9.8.1-P1 <<>> yemo.it any
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 24458
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 1

;; QUESTION SECTION:
;yemo.it.			IN	ANY

;; ANSWER SECTION:
yemo.it.		0	IN	A	192.168.0.4
yemo.it.		0	IN	MX	5 mail.yemo.it.

;; ADDITIONAL SECTION:
mail.yemo.it.		0	IN	A	192.168.0.4

;; Query time: 0 msec
;; SERVER: 127.0.0.1#53(127.0.0.1)
;; WHEN: Thu Sep 26 18:23:33 2013
;; MSG SIZE  rcvd: 85
questa la risposta al dig yemo.it any da un pc remoto
Code:
; <<>> DiG 9.8.5-P1 <<>> yemo.it any
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 1684
;; flags: qr rd ra; QUERY: 1, ANSWER: 8, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;yemo.it.			IN	ANY

;; ANSWER SECTION:
yemo.it.		21600	IN	MX	20 mail.yemo.it.
yemo.it.		21600	IN	NS	dns3.arubadns.net.
yemo.it.		21600	IN	NS	dns.technorail.com.
yemo.it.		21600	IN	SOA	dns.technorail.com. hostmaster.yemo.it. 1 86400 7200 2592000 3600
yemo.it.		21600	IN	NS	dns2.technorail.com.
yemo.it.		21600	IN	MX	70 mx2.yemo.it.
yemo.it.		21600	IN	MX	50 mx.yemo.it.
yemo.it.		21600	IN	NS	dns4.arubadns.cz.

;; Query time: 120 msec
;; SERVER: 8.8.8.8#53(8.8.8.8)
;; WHEN: Thu Sep 26 19:34:23 CEST 2013
;; MSG SIZE  rcvd: 244
Ho provato anche ad aprire tutte le porte (ANY) in NAT destination source di vyatta, ma nulla se mando una mail da Gmail a info@yemo.it la risposta di gm
Code:
Delivery to the following recipient failed permanently:

     info@yemo.it

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain yemo.it by mail.yemo.it. [213.182.65.24].

The error that the other server returned was:
554 5.7.1 <info@yemo.it>: Relay access denied

Dove sbaglio? Cosa mi manca?
Grazie