Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Attivare SMTP autenticato

  1. #21
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    fare le modifiche dirette alla configurazione di postfix è sconsigliato
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  2. #22
    Join Date
    Apr 2013
    Posts
    23
    Rep Power
    2

    Default

    Quote Originally Posted by maxxer View Post
    ZimbraMtaMyNetworks - Zimbra :: Wiki
    (vedi ultimo esempio del paragrafo)
    In teoria quello che hai fatto è giusto.

    Ma hai riavviato l'MTA dopo la modifica?
    Ciao maxxer,
    dici di provare "Allowing relaying for a remote network" ?

  3. #23
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    no quello no, il "relay" è l'accettazione delle email quindi significherebbe accettare il relay da una rete esterna.

    secondo me devi capire perché le connessioni da fuori ti arrivano come se fossero dalla LAN
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  4. #24
    Join Date
    Apr 2013
    Posts
    23
    Rep Power
    2

    Default

    Ho controllato il log sotto /var/log/zimbra.log ed infatti vedo sempre questo

    Dec 13 09:28:17 zimbra postfix/smtps/smtpd[32597]: connect from unknown[192.168.10.254]
    Dec 13 09:28:17 zimbra postfix/smtps/smtpd[32597]: Anonymous TLS connection established from unknown[192.168.10.254]: TLSv1 with cipher RC4-MD5 (128/128 bits)
    Dec 13 09:28:19 zimbra saslauthd[14587]: zmauth: authenticating against elected url 'https://zimbra.dominio.local:7071/service/admin/soap/' ...
    Dec 13 09:28:19 zimbra saslauthd[14587]: zmpost: url='https://zimbra.dominio.local:7071/service/admin/soap/' returned buffer->data='<soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope"><soap:Header><context xmlns="urn:zimbra"><change token="1312"/></context></soap:Header><soap:Body><AuthResponse xmlns="urn:zimbraAccount"><authToken>0_e90db515b4c 88a915f09870cfeab2b60034ad215_69643d33363a62323230 376564642d393861622d343633612d616436622d6133363561 393762623334383b6578703d31333a31333837303936303939 3831303b76763d313a303b747970653d363a7a696d6272613b </authToken><lifetime>172799999</lifetime><skin>serenity</skin></AuthResponse></soap:Body></soap:Envelope>', hti->error=''
    Dec 13 09:28:19 zimbra saslauthd[14587]: auth_zimbra: mail@miodominio.it auth OK
    Ho un sistema fortinet a monte e devo per forza avere il nat abilitato.
    Possibile che non si possa impostare l'invio solo con autenticazione?

  5. #25
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    personalmente non ho mai provato, ma mettendo
    Code:
    127.0.0.0/8 192.168.10.10/32
    (come avevi già fatto) dovrebbe forzare l'autenticazione a tutti tranne che al server stesso.
    Riavvia mta (o da utente zimbra "postfix reload") dopo la modifica.
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  6. #26
    Join Date
    Oct 2013
    Posts
    10
    Rep Power
    2

    Default

    il problema è la configurazione del tuo fortinet.
    Devi fare la regola in modo corretto ,quindi non abilitando il NAT. In questo modo quando ti presenti con ip pubblico vieni "nattato" in lan e addio molte protezioni.

    Fai la regola in questo modo
    Incoming interface(wan) Source all - Outgoing interface (quella della lan,se zimbra è in lan) destination VIP_IP_Zimbra , scegli i service che vuoi e lasci nat non fleggato.
    VIP_IP è la configurazione del virtual ip di zimbra fatta sul fortigate.
    ciao

  7. #27
    Join Date
    Apr 2013
    Posts
    23
    Rep Power
    2

    Default

    Con la soluzione di @luca219 e @maxxer ho risolto il problema.
    Ora se non uso l'autenticazione non invio.

    Grazie mille

Similar Threads

  1. Replies: 2
    Last Post: 05-20-2013, 03:03 AM
  2. Replies: 0
    Last Post: 04-18-2013, 08:49 AM
  3. Replies: 2
    Last Post: 06-20-2011, 02:31 PM
  4. Replies: 0
    Last Post: 09-13-2009, 05:56 AM
  5. Replies: 2
    Last Post: 10-10-2006, 01:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •