Results 1 to 5 of 5

Thread: Errore connettore Zimbra - Office 2010

  1. #1
    Join Date
    Apr 2014
    Posts
    4
    Rep Power
    1

    Default Errore connettore Zimbra - Office 2010

    Ciao a tutti.

    Ho effettuato il passaggio da Office 2003 ad Office 2010 ed ora ho una marea di problemi con Zimbra.
    Gli altri account sono stati configurati correttamente ma installando il connettore Zimbra, è come se il sistema non riuscisse a configurare la posta.
    Il problema enorme è che senza questo account non ho la possibilità di lavorare correttamente.

    L'errore che mi appare è il seguente:
    "Impossibile configurare archivio. Errore 182. Rilevato provider non valido.
    Percorso PST:
    Prima dell'ambiente PATH, apponi la directory contenente la mspst32.dll installata con outlook. Di solito questa directory si trova in c:\program files\system\msmapi\1040."

    Dove devo inserire questa directory? Io vedo che effettivamente la .dll è sul seguente percorso: "C:\Programmi\File comuni\System\MSMAPI\1040" ma non riesco ad uscirne...

    Sono giorni che impazzisco e non riesco a trovare una soluzione.

    Ho provato anche a disinstallare office, il connector e poi a re-installare tutto.
    Sempre con esito negativo.

    Resto fiducioso in attesa di vostre risposte.

  2. #2
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    ciao. che versione di Zimbra e del connettore stai usando? Hai provato a scaricare l'ultima versione del connettore dal portale di supporto?
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  3. #3
    Join Date
    Apr 2014
    Posts
    4
    Rep Power
    1

    Default

    Quote Originally Posted by maxxer View Post
    ciao. che versione di Zimbra e del connettore stai usando? Hai provato a scaricare l'ultima versione del connettore dal portale di supporto?
    8.0.7.1146 è la versione di zimbra.

    Ora provo a disinstallare tutto e reinstallare....magari qualcosa non è andata a buon fine!

  4. #4
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    Quote Originally Posted by danylo81 View Post
    8.0.7.1146 è la versione di zimbra.

    Ora provo a disinstallare tutto e reinstallare....magari qualcosa non è andata a buon fine!
    ok, facci sapere come va! ciao
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  5. #5
    Join Date
    Apr 2014
    Posts
    4
    Rep Power
    1

    Default

    Quote Originally Posted by maxxer View Post
    ok, facci sapere come va! ciao
    Risolto!

    Ho rinominato la C:\Programmi\File comuni\System\MSMAPI in C:\Programmi\File comuni\System\MSMAPI-old.

    Ho reinstallato il connector e tutto ha funzionato correttamente.

Similar Threads

  1. Replies: 5
    Last Post: 11-21-2013, 07:49 AM
  2. Replies: 5
    Last Post: 11-25-2012, 03:37 PM
  3. BES connector with Office 2010
    By maxxer in forum Zimbra Connector for BlackBerry
    Replies: 0
    Last Post: 04-26-2011, 09:13 AM
  4. Office 2010 - OC 7.0.1.6307 - Error
    By CBAC in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 03-30-2011, 09:15 AM
  5. Office 2010 Roadmap?
    By zigzap in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 08-12-2010, 09:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •