Results 1 to 4 of 4

Thread: imapsync: 'excess characters at end of command'?

Hybrid View

  1. #1
    Join Date
    Aug 2007
    Location
    Vienna/Austria
    Posts
    15
    Rep Power
    8

    Default imapsync: 'excess characters at end of command'?

    Hi,

    I'm receiving the following imapsync[1] message while trying to migrate[2] a single user account:

    'Error login : [zimbra.myend.tld] with user [me] : 3 BAD parse error: excess characters at end of command'

    Any pointers greatly appreciated.

    Mike

    [1] v. 1.182 on Debian Etch (4.0)

    [2] From software : * OK [CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE STARTTLS] Courier-IMAP ready. Copyright 1998-2005 Double Precision, Inc. See COPYING for distribution information.
    From capability : IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE STARTTLS
    To software : * OK zimbra.myend.tld Zimbra IMAP4rev1 service ready
    To capability : IMAP4rev1 STARTTLS BINARY CATENATE CHILDREN ESEARCH ID IDLE LITERAL+ LOGIN-REFERRALS NAMESPACE QUOTA SASL-IR UIDPLUS UNSELECT WITHIN X-DRAFT-I04-SEARCHRES
    Last edited by rmike; 08-24-2007 at 08:14 AM.

  2. #2
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default

    Try putting the Zimbra password in quotes.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Aug 2007
    Location
    Vienna/Austria
    Posts
    15
    Rep Power
    8

    Default

    Quote Originally Posted by dkarp View Post
    Try putting the Zimbra password in quotes.
    Well, I was using the 'passfile' option, so I didn't think this to be the problem. I gave it a shot with quoted passwords on the command line; but, unfortunately, I still get the same error message.

    Bests,

    Mike

  4. #4
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default

    Does it work when you test with a username/password combo that are just alphanumerics?
    Bugzilla - Wiki - Downloads - Before posting... Search!

Similar Threads

  1. Mysql error on install
    By tommygun in forum Installation
    Replies: 17
    Last Post: 05-29-2007, 10:29 PM
  2. ZIMBRA!!!!! Error zmcontrol status and others
    By orison in forum Installation
    Replies: 8
    Last Post: 02-03-2007, 07:52 PM
  3. Zimbra Upgrade FAILED Badly
    By kelley.ch in forum Installation
    Replies: 1
    Last Post: 09-04-2006, 05:10 PM
  4. Error on install
    By tommygun in forum Installation
    Replies: 20
    Last Post: 07-17-2006, 04:49 PM
  5. upgrade to 30m1
    By rmvg in forum Installation
    Replies: 16
    Last Post: 09-23-2005, 11:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •