Results 1 to 4 of 4

Thread: Moving email from Outlook Express to Zimbra

Hybrid View

  1. #1
    Join Date
    Mar 2007
    Posts
    19
    Rep Power
    8

    Default Moving email from Outlook Express to Zimbra

    Hello everyone

    I've just gone live with our new Zimbra server. Everything seems to be working OK, which is a relief!

    I have an issue getting email from Outlook Express to Zimbra though. This is my strategy...

    1) Load the users's Zimbra account into OE via IMAP.
    2) Drag the local folders across to Zimbra.
    3) Job done

    This worked fine on my test machine, however on the first user's machine I try, I OE won't let me drag folders onto the Zimbra server. It will let me drag individual emails though - but this isn't really a feasible option.

    Has anyone any ideas how I can get round this?

    Thanks

    Al

  2. #2
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Zimbra should let you drag folders over to the server. It could be something in the folder name that is causing the problem. The forward slash (/) is one character that will definitely cause issues.

  3. #3
    Join Date
    Mar 2007
    Posts
    19
    Rep Power
    8

    Default

    No, there's no odd characters.
    I've been able to replicate the issues on every computer I've tried.

    It seems to be an issue with OE. Have a go and see!

  4. #4
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    It must be an OE issue, because we pretty much migrated all our users from Outlook (2000) to Zimbra using the steps you've outlined, and we definitely copied folders from one spot to the other. I've also personally used Thunderbird to do the same thing.

    I know it involves extra steps, but you could install TB, which I believe has a migration from OE. Then you could use TB to copy the folders.

    If I get a chance I'll try OE.

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 07:21 PM
  2. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM
  5. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-03-2006, 11:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •