Results 1 to 6 of 6

Thread: Exchange 2003

  1. #1
    Join Date
    Dec 2007
    Location
    California
    Posts
    105
    Rep Power
    7

    Default Exchange 2003 Migration Wizard Memory Use

    Hello,

    How much memory should the migration tool use? Right now it seems like it is loading all of the mailboxes into memory before it starts. Currently it is at ~800mb and counting. I'm not sure how large the exchange databases are... but there are 12 of them and they've been around for a few years. It still says that 0/12 mailboxes have been completed. Should I be worried?

    Currently the system is at 2.5 / 3.1 gb of RAM + virtual memory. If it starts to hit the 2.9gb mark I will have to kill it.

    Any ideas?

    Thanks,

    Enrique


    Update:

    The EDB and STM files total 4.37 gb.

    Do I need a bigger swap file???
    Last edited by EnriqueI; 01-07-2008 at 02:08 PM. Reason: Updated Info

  2. #2
    Join Date
    Dec 2007
    Location
    California
    Posts
    105
    Rep Power
    7

    Default

    I killed the process about 8 hours ago and just ran the migration on one user. The memory went as high as 1.8 gb (I last checked around 6 hours ago), and was at 50% CPU. It is still at 50% CPU but only using about 6mb of memory. Can anyone lend me a hand here please?

    Thanks.

  3. #3
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default please create a support incident

    hi,

    you might want to open an incident with support regarding your issue. they'll ask you for log files that outline what is happening during the migration. what is the size of the user's mailbox that you are trying to migrate? what other tasks/applications/processes are running on that machine that could be eating up memory or CPU?

    thanks
    --tony

  4. #4
    Join Date
    Dec 2007
    Location
    California
    Posts
    105
    Rep Power
    7

    Default

    Where is the log file located? It ran to about 6gb last night, and I deleted it (including the folder it was in), and I just let it run for about 30 minutes, but I can't find the log file again.

  5. #5
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default please contact support

    you probably want to contact support. they will help you find the log file and work with you to resolve what is going on. this helps us because we can track the issue in the case that other people have the same problem.

  6. #6
    Join Date
    Dec 2007
    Location
    California
    Posts
    105
    Rep Power
    7

    Default

    Quote Originally Posted by alee View Post
    you probably want to contact support. they will help you find the log file and work with you to resolve what is going on. this helps us because we can track the issue in the case that other people have the same problem.
    Will do, thanks.

Similar Threads

  1. Migrationg from Exchange 2003
    By thanatosys in forum Migration
    Replies: 3
    Last Post: 12-07-2007, 07:14 AM
  2. Exchange 2003 Migration Issues
    By JordanPWilliams in forum Migration
    Replies: 10
    Last Post: 07-27-2007, 11:51 AM
  3. Troubles when importing Exchange 2003 accounts
    By gallycyborg in forum Migration
    Replies: 21
    Last Post: 04-21-2007, 01:13 AM
  4. Zimbra and Exchange 2003 side by side
    By sunethj in forum Administrators
    Replies: 5
    Last Post: 12-18-2006, 12:56 AM
  5. Migration from Exchange 2003
    By goetzi in forum Administrators
    Replies: 13
    Last Post: 11-22-2005, 10:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •