Results 1 to 4 of 4

Thread: QMail and Zimbra

  1. #1
    Join Date
    Feb 2008
    Posts
    12
    Rep Power
    7

    Default QMail and Zimbra

    Hi,

    I have gone through the forums and havent really found an answer to my problem. My situation is that i have several domain names. Some will want Zimbra and some might not. So my plan of approach was to leave my current qmail installation intact and forward all mail that needs to go to Zimbra. This will also allow me to have Zimbra behind a firewall and only part of my internal network. This part is partly working. I can see that from my qmail it is forwarded however it bounces back with the following message.

    Hi. This is the qmail-send program at hide-out.net.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <admin@domain.com>:
    xxx.xxx.xxx.xxx failed after I sent the message.
    Remote host said: 554 too many hops, this message is looping (#5.4.6)

    I most likely am overseeing something but at this point i dont see what goes wrong.

    My second problem is that when i send email from Zimbra to a different domain that this doesn't arrive. I have left Zimbra to be the default MTA for everything so i believe that it should be able to relay to other domains?

    I appreciate any feedback and thank all in advance that are willing to help me getting this to work.

    Marco

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  3. #3
    Join Date
    Feb 2008
    Posts
    12
    Rep Power
    7

    Default

    I have looked at the Split Domain wiki but i don't think my situation is in there. I might be reading it wrong and if so please correct me but in both cases it is Zimbra that is the server doing the forwarding. My situation is the other way around. Zimbra is within my public network and doesn't have a public IP address were it can be reached on. QMail is handling all email for all domains and for a select few it needs to forward it to Zimbra. It does forward it however as i mentioned in my first post it receive errors and also i am unable to relay mail to the internet. Although the relay part might be solved by the wiki by turning DNS lookup off and setting the MTARelayhost.

    Once again i might not fully understand that wiki right but still am hoping to receive any feedback
    Last edited by bornsilly; 02-03-2008 at 12:47 PM.

  4. #4
    Join Date
    Feb 2008
    Posts
    12
    Rep Power
    7

    Default

    Just as a update. This one has been solved. Rather then the split domain wiki it was the dns (with bind) wiki that did the trick.

    I now have full control which domains are being forwarded to Zimbra and which one stay on the old server.

Similar Threads

  1. Migration from QMail to Zimbra
    By danny.sierra@omtech.net in forum Migration
    Replies: 2
    Last Post: 10-22-2012, 10:31 AM
  2. zimbra vs qmail / ms exchange / exim
    By winlinfix in forum Administrators
    Replies: 4
    Last Post: 01-31-2008, 01:13 PM
  3. Debian ETCH Install Well Done Zimbra!
    By bobthebuilder in forum Installation
    Replies: 11
    Last Post: 07-30-2007, 02:52 AM
  4. Reliable Zimbra installation on Debian Etch?
    By holunde in forum Installation
    Replies: 7
    Last Post: 06-21-2007, 12:01 AM
  5. zimbra with qmail
    By allenhui in forum Installation
    Replies: 1
    Last Post: 12-14-2005, 08:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •