Results 1 to 2 of 2

Thread: IMAPSync Failures Mac OS X 10.4.11 Server

  1. #1
    Join Date
    Sep 2006
    Rep Power

    Default IMAPSync Failures Mac OS X 10.4.11 Server

    We've just installed the NE of Zmbra 5.0.2 on an Xserver running Mac OS X Server 10.4.11 and are using an ImapSync batch script to migrate the mail. Many messages with attachements are throwing the following error:

    Couldn't append msg #219 (Subject:[Wednesday]) to folder Sent Items: 3389 NO APPEND failed

    Reading through the forums the suggested workaround is to disable attachment indexing in COS > Advanced > Attachment indexing.

    I don't see a setting for that.

    So is this still an option in ZCS 5? Or do I have to use the zmprov command line tool? I cannot seem to find the exact options needed. Any help would be appreciated.

  2. #2
    Join Date
    Jan 2007
    Rep Power


    First check your message size limits. The default is 10MB. And look in /opt/zimbra/log/mailbox.log for more specific errors.

    As of 5.0.2, I don't think convertd failures are supposed to break IMAP upload anymore. Anyway, I'm pretty sure this is available in the GUI (look in preferences or features?) but you can do it per CoS or per user at the command line, too.

    zmprov mc Default zimbraAttachmentsIndexingEnabled FALSE

    zmprov ma zimbraAttachmentsIndexingEnabled FALSE

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. Mac OS X server setup
    By ericmiller74 in forum Installation
    Replies: 2
    Last Post: 10-16-2006, 11:29 AM
  4. Uninstall on Mac OS X Server 10.4.4
    By kalixia in forum Installation
    Replies: 15
    Last Post: 04-02-2006, 05:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts