Results 1 to 3 of 3

Thread: Migrating to new server...pls Help!!!

Hybrid View

  1. #1
    Join Date
    Oct 2007
    Location
    Lima-Peru
    Posts
    34
    Rep Power
    0

    Unhappy Migrating to new server...pls Help!!!

    In this moment, Im migrating my zimbra 5.0 in centos 5.0 to another server with best capacity in memory and processor. But I have this problem ( I have read wiki and all the forum reference backup/restore server).
    Host correo.inia.gob.pe
    Starting ldap...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...FAILED
    postsuper: fatal: rename file defer/C/CF56BE603A9 as defer/C/CF56B20880D5#FIX: Permission denied
    postsuper: warning: OPERATION INCOMPLETE -- RERUN COMMAND TO FIX THE QUEUE FIRST
    postfix failed to start

    Pls I need your help...

  2. #2
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    11

    Default

    in the wiki there was a place where you needed to fix the file permissions by

    su - zimbra
    cd /opt/zimbra/libexec
    ./zmfixperms

    try this as looks like file permission error you getting.
    if that dose not fix then please post more information about your setup

    or

    you can delete the postfix deffered queue (if you dont care about the deffered emails stuck in queue) using the following.
    as root user:
    # /opt/zimbra/postfix/postsuper -d ALL deferred
    # /opt/zimbra/postfix/postsuper -d ALL defer

    this will clear up the postfix deffered queue

    Raj
    Last edited by raj; 03-16-2008 at 09:53 PM.
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  3. #3
    Join Date
    Oct 2007
    Location
    Lima-Peru
    Posts
    34
    Rep Power
    0

    Default

    I have just reviewed the files and folders of my backup and I have noticed that my backup is not complete. Thank you for your recommendation.
    Regards.

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 11:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •