I am using ZCS OSE 5.0.1 and I keep getting this error attempting to use the ZCS PST Import Wizard (also version 5.0.1):

"ZCS Import Wizard for Outlook requires Outlook 2003 or Outlook 2007 to be installed"

I am running Outlook 2003 with no problems, and I'm running the tool under Windows XP SP2, but nothing I can do will make this tool run.