Results 1 to 4 of 4

Thread: [SOLVED] Imapsync: Auth [LOGIN]: 3 no cleartext login DISABLED

  1. #1
    Join Date
    May 2008
    Posts
    50
    Rep Power
    7

    Question [SOLVED] Imapsync: Auth [LOGIN]: 3 no cleartext login DISABLED

    We have an old email server running Postfix/IMAP4, and new email server running Zimbra Network Edition under Ubuntu AMD64 OS.

    I was trying to run imapsync to sync my old email box to new zimbra mail box. The command I type was:
    ./imapsync --nosyncacls --subscribe --syncinternaldates --host1 oldmailserver --user1 myaccountname --password1 mypasswd --host2 zimbramailserver --user2 myzimbraaccount --password2 myzimbrapasswd --noauthmd5

    I have enabled clear text logins, but still received an error from my zimbra server, which is:
    error login : [host2] with user [user2] auth [LOGIN]: 3 NO cleartext logins disabled

    3 NO cleartext logins disabled
    ...propagated at /usr/bin/imapsync line 676.

    tried the same flags but adding -ssl2 and then still get
    Error connecting to host2:993:

    Is there anything else I should enable or check?

  2. #2
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default

    Try restarting the Zimbra server.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    May 2008
    Posts
    50
    Rep Power
    7

    Default

    I did it. But still didn't work. So I uninstalled Zimbra, made a clean installation again and enabled clear text login before I install imapsync. This time imapsync worked.... Thanks a lot for your information.

  4. #4
    Join Date
    Jul 2008
    Posts
    12
    Rep Power
    7

    Default Imapsync: Qmail to Zimbra

    Used a script on the zimbra wiki to install imapsync. Was also having the same difficulty syncing mail.
    ...NO clear text passwords not...

    After enabling clear text on Zimbra, I restarted the server but still it wasn't working.
    I updated my perl installation, run the enable cleartext command and then restarted zimbra and everything worked just fine.

    This is the command I used..
    imapsync --buffersize 8192000 --subscribe --nosyncacls --syncinternaldates \
    --host1 $host1 --user1 "$user" --password1 "$p1" \
    --host2 $host2 --user2 "$user" --password2 "$p1" \
    --noauthmd5

    Got my scripts and instructions from the Zimbra Wiki. Thanks guys.
    Running 5.0.8 on CentOS 5 and moving from Qmail.
    Last edited by mugo; 08-07-2008 at 11:45 PM. Reason: additional text

Similar Threads

  1. [SOLVED] Imapsync auth method problem
    By guigsilva in forum Migration
    Replies: 4
    Last Post: 07-05-2012, 04:17 PM
  2. imapsync and scalix
    By deugenin in forum Migration
    Replies: 3
    Last Post: 02-11-2008, 07:45 PM
  3. Replies: 45
    Last Post: 11-28-2007, 05:39 PM
  4. 4.0 RC1 imapsync with admin???
    By kirme3 in forum Administrators
    Replies: 37
    Last Post: 07-19-2007, 09:52 AM
  5. problems with imapsync from cyus
    By g8se in forum Migration
    Replies: 3
    Last Post: 02-22-2007, 06:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •