Results 1 to 4 of 4

Thread: [SOLVED] Sendmail and Zimbra question

  1. #1
    Join Date
    Jun 2008
    Rep Power

    Default [SOLVED] Sendmail and Zimbra question

    Currently I am using a sendmail pop3 server for email. We have setup a zimbra server and are planning on migrating to it. Right now the sendmail server is setup as and the zimbra server is setup to receive mail for The zimbra server is able to receive and send email externally but when I send an email from my sendmail server it gets returned.

    It says: Host unknown (Name server: host not found).

    Also when I try sending from the zimbra server to the sendmail server it gets returned saying:

    Host or domain name not found. Name service
    error for type=A: Host found but no data record of
    requested type

    All of the entries are made in the dns server. Am I missing something in the configuration? Thanks.

  2. #2
    Join Date
    Mar 2006
    Rep Power


    I know you say you've got all of the entries in your DNS server, but this sure sounds like a DNS issue to me. Does your sendmail server use a different DNS server; maybe a Split DNS setup or something like that?

  3. #3
    Join Date
    Jun 2008
    Rep Power


    Thanks, I just figured it out. On the sendmail server, I added the .com domain to the domain routing (mailertable) configuration. This enabled me to send from .net to .com. Then on the zimbra server i disabled dns lookups and also entered the sendmail server as my relay server. Thanks.

  4. #4
    Join Date
    Feb 2009
    Rep Power

    Default not working for me...

    We have a different setup, however the last entry for this post seemed to be what would solve a similar mta response in our logs as noted earlier in the post. After disabling dns lookups on our zimbra server, adding the relay to our sendmail system, and rebuilding the mailertable on our external sendmail server ----- mail loops whenever trying to send to this new zimbra server.

Similar Threads

  1. [SOLVED] Sendmail Relay Question (address check against Zimbra)
    By Robert Mortimer in forum Administrators
    Replies: 12
    Last Post: 08-02-2011, 05:22 AM
  2. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  3. Cannot SASL authenticate to server
    By crichell in forum Installation
    Replies: 10
    Last Post: 08-22-2007, 10:41 AM
  4. Replies: 0
    Last Post: 07-15-2006, 10:04 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts