Results 1 to 2 of 2

Thread: imap sync problems

  1. #1
    Join Date
    Oct 2006
    Posts
    9
    Rep Power
    9

    Default imap sync problems

    All,
    Our old server is a qmail system, and when I run the imap sync I get the error I need to run it with the --sep option.
    OK, no problem, except I don't know what I am supposed to enter in --sep '?'

    If I feed it something, I have tried a space and an _, it tries to run and errors:

    'BAD parse error: invalid date format'

    Can someone help me out and give me some pointers on how I can migrate all of our mailboxes off of the old server

  2. #2
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    try a . (just a period)

    thats the separator most imap systems use. if that doesn't work try a / (forward slash)

Similar Threads

  1. Replies: 13
    Last Post: 11-20-2008, 12:42 PM
  2. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 02:01 PM
  3. zdesktop issue report (2008-05-22 17:25:42): mail.NO_SUCH_MSG
    By John Marsden, FH Ba in forum Error Reports
    Replies: 0
    Last Post: 05-23-2008, 03:49 AM
  4. Zimbra Mobile fails with Java Exception
    By JasonChase in forum Zimbra Mobile
    Replies: 7
    Last Post: 01-21-2008, 07:25 PM
  5. IMAP TLS Problems after upgrade to 4.5.3
    By shanson in forum Administrators
    Replies: 4
    Last Post: 03-22-2007, 09:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •