Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Missing folders

Hybrid View

  1. #1
    Join Date
    Mar 2008
    Location
    Milwaukee, WI
    Posts
    11
    Rep Power
    7

    Default Missing folders

    Awhile back, we migrated over to the Network Edition. Some users have noticed mail folders not showing in the advanced version, but can find them within the HTML version under their folder list. Once we move these "missing" folders to be subfolders under the inbox, they show in the advanced version. The culprit, or so we think, may have been that they were created on our old system with Thunderbird. We've been unable to reproduce steps to create these semi-transparent folders, but it's more than one user reporting the issue now.

    Any ideas? Anyone experienced the same sort of problem? My thought was that perhaps it's some sort of folder property, but I've been unable to find tag or property that's different with these folders. Perhaps they are partially marked as another folder type (address book) and mail?

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    On one of the troublesome accounts attempt a re-index from the Admin GUI and see if that resolves the problem.

  3. #3
    Join Date
    Mar 2008
    Location
    Milwaukee, WI
    Posts
    11
    Rep Power
    7

    Default

    Reindexing didn't resolve the problem. I should also mention that the folders I'm seeing a problem with are usually below the "Show Remaining Folder's" link after it's expanded in the Advanced version.

    Looks like an folder expansion problem in the Advanced version. If users have too many folders, the next one in the list doesn't display when the list is expanded. Users can see that "missing folder" in the Accessible version.

  4. #4
    Join Date
    Aug 2007
    Posts
    19
    Rep Power
    8

    Default

    For what it's worth, I believe I've been able to confirm this, and have opened case 27843 with support.

  5. #5
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  6. #6
    Join Date
    Apr 2008
    Location
    Indonesia
    Posts
    23
    Rep Power
    7

    Default

    is there any solution of this problem ?

  7. #7
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    is there any solution of this problem ?
    Yes, the solution is to upgrade past 5.0.6. According to bugzilla for one of the bugs previously listed, it looks like 5.0.10 contained the fix. So you would want to at least go to that version, if not the latest.

  8. #8
    Join Date
    Apr 2008
    Location
    Indonesia
    Posts
    23
    Rep Power
    7

    Default

    i had using ZCS 5.0.18 and i still found this problem.

    please help..

  9. #9
    Join Date
    Mar 2008
    Location
    Milwaukee, WI
    Posts
    11
    Rep Power
    7

    Default

    There's a bunch of things you can do. You can try my suggestion of moving the folders to be sub-folder of the Inbox in the Accessible version. Otherwise, my general question is, is this the original problem I described, or the latter that mmorse commented on?

  10. #10
    Join Date
    Apr 2008
    Location
    Indonesia
    Posts
    23
    Rep Power
    7

    Default

    its the original problem that u discribed.

    all folder listing is missing. and can be view on standart version.

Similar Threads

  1. Replies: 1
    Last Post: 09-15-2011, 11:01 PM
  2. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 12:55 AM
  3. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 04:20 AM
  4. 4.5.11 to 5.06 Migration Suggestion
    By newmember in forum Migration
    Replies: 15
    Last Post: 09-02-2008, 06:59 PM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 10:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •