Results 1 to 2 of 2

Thread: Doubts on Migration from exchange (LDAP)

  1. #1
    Join Date
    Oct 2008
    Posts
    49
    Rep Power
    7

    Default Doubts on Migration from exchange (LDAP)

    Hi and TIA,

    I'll be migrating an exchange 2000 server to zimbra, and it will be my first migration of its kind.

    I got a fake domain setup on a vmware install running windows 2003 (didnt have a 2000 disk to install) where I got a DC and DNS setup on one vm and exchange 2003 on the other, its working and I can send mail without a problem to the fake users.

    When I installed zimbra on another vm (running ubuntu 8.04), it installed without problems, however, I will only be migrating the email server, not the Auth server on the network. So I wonder if before I try to migrate the server and users I would have to configure zimbra to use an external LDAP server (AD) or just ignore that part and just migrate the users.

    Some of my questions,

    Do I need to use the external LDAP for the migration?
    What are the benefits of using the exising LDAP on my network?
    What are the benefits of using the internal LDAP ?
    What are the disadvantages of using the External LDAP?
    What are the disadvantages of using the internal LDAP? (if any)

    I doubt there is anything on zimbra that can be managed by AD, but i'm new to zimbra, I could be mistaken.

    Once again, Thanks,
    Rodrigo.

  2. #2
    Join Date
    Oct 2008
    Posts
    49
    Rep Power
    7

    Default Migrated user and email address changed. How do I keep it the same?

    anyone? anything

Similar Threads

  1. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 03:08 AM
  2. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 11:38 AM
  3. Replies: 8
    Last Post: 08-07-2008, 06:18 AM
  4. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 11:12 AM
  5. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 07:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •