Results 1 to 4 of 4

Thread: Copy via IMAP error

  1. #1
    Join Date
    Nov 2008
    Posts
    32
    Rep Power
    7

    Default Copy via IMAP error

    In testing NE zimbra, were trying to migrate a few test users over from thunderbird (pop) to zimbra. We made a new account on Thunderbird via imap
    so that we could copy the email up to the server. The problem is when we try to copy all the email at once we get this error. "The Mail Server respondend [TOOBIG] Request too long" during the copy. If I copy in very small chunks it works.

    We have the same issue when using Mac OS X mail but we get a time out error.

    Thanks

  2. #2
    Join Date
    Jun 2008
    Posts
    45
    Rep Power
    7

    Default

    I've just installed a test instance of Zimbra CE and am looking to migrate my Scalix instance from another server and get exactly the same message?

    I don't know if you found a fix for this or if simply IMAP can't handle large e-mails??

    I have even tried setting the:

    Maximum size of an uploaded file for Documents or Briefcase (kb)
    &
    Maximum message size (kb

    parameters to 60MB but with no luck

  3. #3
    Join Date
    Jun 2008
    Posts
    45
    Rep Power
    7

    Default

    I hope this helps someone out including me when I forget about this and need to come back here

    Basically Google'ing around I came across this thread:

    http://www.zimbra.com/forums/adminis...ize-limit.html

    Same problem, same issue deeper pockets (by that I mean better machines and network then me!)

    Solution is linked in but just to save time and effort can be read here:

    Zimbra - Forums - View Single Post - Max imap message size

    Really all we are looking to do is run this:

    Code:
    zmprov mcf zimbraFileUploadMaxSize 50000000
    50x10^6 is the size presumably in bytes.

    And just to note that after issuing this you will need to restart Zimbra;

    Code:
    /etc/init.d/zimbra
    I found out the hard way as I think the GUI makes changes instantly while the CLI updates config files which are read on the next boot. If anyone else has better insight on this the knowledge would be appreciated!

    That's all for now though - have fun folks.

  4. #4
    sarannan Guest

    Default

    Hi guys whenever I try to delete some messages I get the could not mnove messages error. I can however delete them should I shift delete....
    __________________________________________________ __________
    floating tanks
    dbol

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 07:52 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  4. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •