Results 1 to 4 of 4

Thread: zimbra 5.0.8 Ubuntu 6.06 to Zimbra 5.0.11 Ubuntu 8.04 on same Hardware

  1. #1
    Join Date
    Sep 2008
    Posts
    134
    Rep Power
    7

    Default zimbra 5.0.8 Ubuntu 6.06 to Zimbra 5.0.11 Ubuntu 8.04 on same Hardware

    Hello everybody,

    i here running Network Edition 5.0.8 x86_64 on Ubuntu 6.06 x86_64 (installed shortly before 8.04 was supported
    Cause all other server run's 8.04.1 x86_64 (one including VMware with Windows 2003 and BES + ZCB) we are thinking about Upgrading to the same version (cause there are some other libraries and programms missing in 6.06 too)

    What is the correct way?

    shutdown zimbra
    make a complete Backup
    upgrade Ubuntu 6.06.2 to 8.04.1 with aptitude dist-upgrade and server-reboot
    install 5.0.11 for Ubuntu 8.04x86_64

    thank you for all information, are there some traps with ZCB on upgrading or any other pitfall's?

    greetings
    thomas

  2. #2
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    If it's NE, why not just take a full Zimbra backup, and then deploy the new OS and install Zimbra and restore the backup?

  3. #3
    Join Date
    Sep 2008
    Posts
    134
    Rep Power
    7

    Default

    hi dirk,

    thanx for your reply.

    i thought it would be less work to upgrade (if it work's and it is the correct way).
    and yes it is a network edition professional.

    what happen's to my settings in zimbra on backup?
    like what domain's i have,
    mail-relay-settings
    authentication-settings for the domain's?

    on backup/restore?

    greetings
    thomas

  4. #4
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Exclamation

    Before doing that, please keep in mind: http://www.zimbra.com/forums/adminis...re-issues.html

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. Replies: 12
    Last Post: 02-25-2008, 06:28 PM
  3. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •