Results 1 to 2 of 2

Thread: imapsync error when using ssl

  1. #1
    Join Date
    Jun 2007
    Posts
    36
    Rep Power
    8

    Default imapsync error when using ssl

    Hello....


    my commandline:

    /usr/bin/imapsync --ssl1 --ssl2 --noauthmd5 --buffersize 8192000 --nosyncacls --subscribe --syncinternaldates --host1 192.168.0.150 --user1 username --host2 foo.bar --user2 username

    now the error... while connecting to Host 1 i recive this message:
    Error connecting to 192.168.0.150:993:

    I think the double point after 993 is to much...
    192.168.0.150:993:
    but i canīt change this...
    (I also try --port1 993 , but the same error....)
    When i left --ssl1 i receive the message, that no cleartext login are allow...

    Background: Host1 is the Zimbra Server... i would like to sync one postbox with another mailserver (no zimbra)
    Sorry for my bad english

  2. #2
    Join Date
    Sep 2008
    Location
    Princeton, NJ
    Posts
    81
    Rep Power
    7

    Default

    I had the same issue... Check out http://www.zimbra.com/forums/migrati...onnection.html

    I gave up on using SSL and instead opened up port 143 (IMAP non SSL) on both machines. I used iptables to lockdown the connections so only the two machines could use the non-encrypted port on each other.

    It is not optimal but the imapsync worked like a charm - slow but reliable.

Similar Threads

  1. [SOLVED] Commercial SSL certs not working
    By veronica in forum Installation
    Replies: 6
    Last Post: 06-30-2008, 06:33 AM
  2. Disable SSL on the Admin Port 7071
    By rasputin in forum Installation
    Replies: 2
    Last Post: 04-06-2008, 04:29 AM
  3. Replies: 1
    Last Post: 01-02-2008, 09:31 PM
  4. Help with tomcat ssl errors...
    By sgtstadanko in forum Administrators
    Replies: 4
    Last Post: 03-19-2007, 10:13 PM
  5. imapsync "out of memory"
    By EFSNetworks in forum Administrators
    Replies: 9
    Last Post: 10-13-2006, 02:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •