Results 1 to 3 of 3

Thread: Server error - port 22 problems (I think)

  1. #1
    Join Date
    Dec 2008
    Posts
    20
    Rep Power
    6

    Default Server error - port 22 problems (I think)

    I am trying out Zimbra with a view to migration. My system is purely a test-bed and I am still finding my way around.

    Although I can log in successfully via a browser on the Ubuntu system and on other PCs, any mail I send between user accounts never gets to its recipient. This is within the domain - I haven't got as far as external mail yet.

    Investigating this further, when I click on "Mail Queues" in the administration screen, I get the following server error.

    Server error encountered Message: system failure: exception during auth {RemoteManager: localhost->zimbra@localhost:22} Error code: service.FAILURE Method: GetMailQueueInfoRequest Details:soap:Receiver

    I have tried very hard to resolve the problem myself by researching this, and I believe I have a problem in that SSL isn't working on port 22.

    I found this command on this forum...

    /etc/init.d/ssh restart
    bash: /etc/init.d/ssh: No such file or directory


    I also tried this...

    zimbra@dell-desktop:~$ su - zimbra
    zmprov ms dell-desktop.localhost.com zimbraRemoteManagementPort 22
    ERROR: account.NO_SUCH_SERVER (no such server: dell-desktop.localhost.com)


    I have struggled a lot with DNS settings, so it might be something there, but I rather suspect something is missing from my system. Hope someone has seen this problem before. Thanks.

  2. #2
    Join Date
    Nov 2007
    Posts
    27
    Rep Power
    8

    Default

    Hi,
    To install SSH on Ubuntu run from terminal:
    sudo apt-get install openssh-server
    That should atleast give you a running ssh service.
    //Mike

  3. #3
    Join Date
    Dec 2008
    Posts
    20
    Rep Power
    6

    Default Thanks for SSH tip

    Thanks very much for the reply Mike. This sounds promising - I shall try to get back to the office tomorrow to try it - family errand up in the city unfortunately.

    I think what has happened is that since I'm using Ubuntu 8.04 'Desktop', the SSH service isn't running by default.

    So, if this is the reason, am I correct in thinking Zimbra uses an SSH transport method for its internal workings?

Similar Threads

  1. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 09:55 PM
  2. Move to new server problems
    By mluxton in forum Administrators
    Replies: 6
    Last Post: 04-27-2008, 01:06 AM
  3. Ubuntu 6.06 LTS server install problems
    By Kavey1978 in forum Installation
    Replies: 17
    Last Post: 05-30-2007, 02:49 AM
  4. Deleted server causing problems
    By DanCody in forum Administrators
    Replies: 2
    Last Post: 01-21-2007, 07:01 PM
  5. Replies: 18
    Last Post: 03-20-2006, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •