Results 1 to 1 of 1

Thread: Zimbra Exchange Interop Configuration

  1. #1
    Join Date
    Dec 2008
    Posts
    20
    Rep Power
    6

    Default Zimbra Exchange Interop Configuration

    [Solved]

    I've got Zimbra up and running and mail delivery in a split-domain configuration with Exchange 2003, with Zimbra as the secondary MTA. I've read through the Zimbra Interop documentation, but I seem to have hit a snag with the Interop configuration. AD authentication, works and I can see AD objects in the GAL configuration when testing/configuring.

    When I try to configure Interop, globally or for the server I receive the following error:

    Message: invalid request: missing zimbraFreebusyExchangeUserOrg Error code: service.INVALID_REQUEST Method: CheckExchangeAuthRequest Details:soap:Sender

    I have tried configuration authorization using both an Exchange administrator, Domain administrator, and subsequently an account with permissions for both Exchange and domain administration permissions, but I seem to receive the error no matter how I configure the Interop auth. We're using Form based authentication with SSL. I have tried calling the Exchange server as https://exchangeserver.local.domain.com/exchange and https://exchnageserver.local.domain.com/exchange. I'm able to login to OWA following both URLs using all of the user accounts that I have mentioned. The audit log shows the authentication request, but there's no error information in the log. I have enabled verbose logging in the logging configuration, per the Zimbra log documentation. Is there another log that I can check or has anyone else run into a similar problem?

    [Solved]

    Had wrong administrative group defined.

    Changed to:

    /o=<your organziation here, probably your domain, not FQDN or .com just org or "Domain"> /ou=First Administrative Group/cn-Recipient/cn=user@org.com

    Works!
    Last edited by ropana; 01-14-2009 at 10:02 PM.

Similar Threads

  1. zimbra install with perpetually broken logger/stats
    By jptech in forum Installation
    Replies: 8
    Last Post: 09-29-2008, 03:33 PM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •