I am using this connector ,"ZC***changeMigrationWizard-5.0.15_GA_2850.exe" and here is the error message?

"30-03-2009 07:54:20 [4552]: (MI): **Warning** Message skipped, MIME representation too large d(Fri, 6 Oct 2006 17:51:11 -0000) fid(003) size(11586216) max(10485760)"


I have set the receive limit on Zimbra to receive up to 100meg's but I am still limited.

The changes I did were in Global Settings -> MTA -Messages.

I also told exchange to send and receive the same size to make sure there wasn't any difference.