Results 1 to 4 of 4

Thread: Imapsync with escaped passwords

  1. #1
    Join Date
    May 2009
    Posts
    1
    Rep Power
    6

    Default Imapsync with escaped passwords

    Hello,

    I have trouble with migrating some accounts via imapsync. I nailed those down to have control charaters in their passwords, but I can't find how to escape those.

    Example password:
    Code:
    --password1 smites960)kick
    Result:
    Code:
    auth [LOGIN]: 2 BAD Unexpected extra arguments to LOGIN
    Does anyone have a suggestion what to do?
    Last edited by Jar Sconce; 05-25-2009 at 02:54 AM.

  2. #2
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    Did you try quoting the password and authenticating ?

  3. #3
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    A not very elegant solution would be to change the password.. Not ideal, but it would get the job done.

  4. #4
    Join Date
    Mar 2007
    Posts
    95
    Rep Power
    8

    Default

    does it work from a file?

Similar Threads

  1. Replies: 10
    Last Post: 10-29-2009, 09:56 PM
  2. Migrating users with imapsync... without passwords?
    By misleb in forum Installation
    Replies: 6
    Last Post: 08-12-2007, 09:03 AM
  3. Do not need user passwords for IMAPSYNC
    By w1nz in forum Migration
    Replies: 0
    Last Post: 01-18-2007, 10:36 AM
  4. imapsync "out of memory"
    By EFSNetworks in forum Administrators
    Replies: 9
    Last Post: 10-13-2006, 02:51 PM
  5. imapsync and mail filters
    By Coilcore in forum Administrators
    Replies: 5
    Last Post: 08-10-2006, 09:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •