Results 1 to 3 of 3

Thread: Domino to Zimbra

  1. #1
    Join Date
    Jun 2009
    Posts
    2
    Rep Power
    6

    Default Domino to Zimbra

    Hi all

    i am trying to migrate Domino 7.0.2(On windows 2k3) to Zimbra 5.0.16(On CentOS 5.3),in Test Environment.

    Everything worked as described in the Docs,mails got migrated but when we read the mail,the Sender Portion of migrated mails shows the sender in LDAP form not in Email/Address book format.

    The DN that i have provieded during migration is CN=Mail Admin ,O=Test works and if i provides no credentials/Blank also works also but results the same.

    Any Idea Tutorial ....etc..

    i'm to deliver a demo,need urgent help.

    Urgent response will be appritiated


    Imran
    Edit/Delete Message

  2. #2
    Join Date
    Jun 2009
    Posts
    2
    Rep Power
    6

    Default DN Map Creation failed

    Any one has encountered this message,actually this is where Ldap Mapping is going wrong.

    ldap_result returned no LDAP_RES_SEARCH_ENTRY. Invalid DN Syntax, 101
    ldap_result returned no LDAP_RES_SEARCH_ENTRY. Parameter Error, -1
    DN Map creation failed.


    Waiting for Reply

    Thanks

  3. #3
    Join Date
    May 2009
    Location
    Nantes / France
    Posts
    21
    Rep Power
    6

    Default

    same problem here :
    Code:
    02-07-2009 11:15:32 [3292]: ZCSDominoMigrationWizard-5.0.16_GA_2921 Version 5.0
    02-07-2009 11:15:45 [3292]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as D:\DOCUME~1\matt\LOCALS~1\Temp\ZCSDominoMigrationWizard-5.0.16_GA_2921\1-RPCErrorRequest.xml
    02-07-2009 11:15:45 [3292]: RPC Error: One or more errors were found in the Secure Sockets Layer (SSL) certificate sent by the server.
    Continue with the invalid certificate?
    02-07-2009 11:16:39 [3808]: ldap_result returned no LDAP_RES_SEARCH_ENTRY. Syntaxe DN non valide, 101
    02-07-2009 11:16:39 [3808]: ldap_result returned no LDAP_RES_SEARCH_ENTRY. Erreur de paramètre, -1
    02-07-2009 11:16:39 [3808]: DN Map creation failed.
    I have tried to change the User DN field with the syntax "CN=xxxx, O=yyy" or the short name but i get the same result.

    I also don't know if the second line of the report above is related ?! the xml file contains the following
    Code:
    - <soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope">
    - <soap:Header>
    - <context xmlns="urn:zimbra">
      <nonotify /> 
      <noqualify /> 
      <nosession /> 
      </context>
      </soap:Header>
    - <soap:Body>
    - <AuthRequest xmlns="urn:zimbraAdmin">
      <name>admin</name> 
      <password>*******</password> 
      </AuthRequest>
      </soap:Body>
      </soap:Envelope>
    For the third line, i assume that it is a warning for a self-signed certificate ?!


    Unfortunately, i am not able to find relevant information on the forum.

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 01:20 AM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  3. Replies: 12
    Last Post: 02-25-2008, 06:28 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •