Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Exchange 2003 -> ZCS

  1. #1
    Join Date
    Jul 2009
    Posts
    5
    Rep Power
    6

    Default Exchange 2003 -> ZCS

    I'm evaluating ZCS & currently trying to use the ZCS Exchange Migration Utility to try and migrate my users emails to ZCS.

    I'm running the wiz on the exchange server & facing the core dump issue after selecting the mailboxes & proceeding with the final selection.

    20-07-2009 17:27:58 [6276]: ZC***changeMigrationWizard-5.0.18_GA_3009 Version 5.0
    20-07-2009 17:27:58 [6276]: Using Collaboration Data Objects for Exchange
    20-07-2009 17:28:38 [6276]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as d:\temp\1\ZC***changeMigrationWizard-5.0.18_GA_3009\1-RPCErrorRequest.xml
    20-07-2009 17:28:54 [6276]: RPC Error: Connection to tmp.domain.com:7071 failed
    Unable to connect.
    20-07-2009 17:29:27 [6276]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as d:\temp\1\ZC***changeMigrationWizard-5.0.18_GA_3009\2-RPCErrorRequest.xml
    20-07-2009 17:29:28 [6276]: RPC Error: One or more errors were found in the Secure Sockets Layer (SSL) certificate sent by the server.
    Continue with the invalid certificate?
    20-07-2009 17:30:24 [6276]: Picking Objects
    20-07-2009 17:30:56 [6276]: Foreignprinciple: WIN-ACCTIDOMAIN:S-1-5-21-1659004503-1767777339-725345543-2767
    20-07-2009 17:31:30 [5448]: kook@tmp.domain.com: Account created, alias ignored(kook@tmp.domain.com).
    20-07-2009 17:32:32 [6276]: ------------------Import Options--------------------------
    20-07-2009 17:32:32 [6276]: Import Mails : Yes
    20-07-2009 17:32:32 [6276]: Import Contacts : Yes
    20-07-2009 17:32:32 [6276]: Import Calendar Items: Yes
    20-07-2009 17:32:32 [6276]: Import Tasks : Yes
    20-07-2009 17:32:32 [6276]: Import JunkMail : Yes
    20-07-2009 17:32:32 [6276]: Import Deleted Items : Yes
    20-07-2009 17:32:32 [6276]: UseProgressLogs : Yes
    20-07-2009 17:32:32 [6276]: Concurrency : 1
    20-07-2009 17:32:32 [6276]: MessageLogging : No
    20-07-2009 17:32:32 [6276]: ----------------------X-X-X-------------------------------
    20-07-2009 17:32:32 [6276]: Creating / starting 1 worker threads
    20-07-2009 17:32:32 [6276]: Dispatching work to worker threads
    20-07-2009 17:32:32 [6276]: Notifying threads to exit
    20-07-2009 17:32:32 [6444]: Worker thread started
    20-07-2009 17:32:32 [6444]: Exception Address: 0x77e4bef7
    20-07-2009 17:33:26 [6444]: CORE: Generated core dump: d:\temp\1\ZC***changeMigrationWizard-5.0.18_GA_3009\ZimbraCore_07202009_173232.dmp
    20-07-2009 17:33:26 [6444]: Similar core dump already generated. Hence skipping this one.
    20-07-2009 17:33:26 [6444]: Similar core dump already generated. Hence skipping this one.
    20-07-2009 17:33:26 [6444]: Similar core dump already generated. Hence skipping this one.

    I've read & searched thru the forums but seems like there's no solution to this issue or the thread's been abandoned. My exchange is currently hosted in a NAT'ed environment while the ZCS box is running on real IP. Does the ZCS box connects back to the Exchange server in any case?

    I've tried running the wiz on any of the PCs with outlook and tried creating new MAPI profiles with it, but seems like during selection there's no DN and cannot proceed, i guess its might be due to the PCs have joined the domain.

    Please advice on any solutions?

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    RPC Error: Connection to tmp.domain.com:7071 failed
    It looks like your Exchange server is unable to connect to the Admin interface of your Zimbra server. Do you have IPTables running on your ZCS server ? or some other firewall ?

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by kook View Post
    20-07-2009 17:27:58 [6276]: ZC***changeMigrationWizard-5.0.18_GA_3009 Version 5.0
    20-07-2009 17:27:58 [6276]: Using Collaboration Data Objects for Exchange
    20-07-2009 17:28:38 [6276]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as d:\temp\1\ZC***changeMigrationWizard-5.0.18_GA_3009\1-RPCErrorRequest.xml
    20-07-2009 17:28:54 [6276]: RPC Error: Connection to tmp.domain.com:7071 failed
    Unable to connect
    .
    This is also a problem, can the Zimbra server be resolved by DNS? WHich operating system is it? Have you disabled SElinux (or AppArmor) and the firewall on the server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Jul 2009
    Posts
    5
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    This is also a problem, can the Zimbra server be resolved by DNS? WHich operating system is it? Have you disabled SElinux (or AppArmor) and the firewall on the server?
    Yeah all the RPC issues were resolved, its just i posted the whole log including the errors which i encountered before

  5. #5
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Well can you post a fresh log without the RPC errors please. It would be useful to clean up the old core dumps aswell so we can see more information.

  6. #6
    Join Date
    Jul 2009
    Posts
    5
    Rep Power
    6

    Default

    Quote Originally Posted by uxbod View Post
    Well can you post a fresh log without the RPC errors please. It would be useful to clean up the old core dumps aswell so we can see more information.
    Ok sure!

    20-07-2009 19:43:10 [5772]: ZC***changeMigrationWizard-5.0.18_GA_3009 Version 5.0
    20-07-2009 19:43:10 [5772]: Using Collaboration Data Objects for Exchange
    20-07-2009 19:43:23 [5772]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as d:\temp\1\ZC***changeMigrationWizard-5.0.18_GA_3009\1-RPCErrorRequest.xml
    20-07-2009 19:43:23 [5772]: RPC Error: One or more errors were found in the Secure Sockets Layer (SSL) certificate sent by the server.
    Continue with the invalid certificate?
    20-07-2009 19:43:42 [5772]: Picking Objects
    20-07-2009 19:43:52 [5772]: exStore: /o=DOMAIN/ou=First Administrative Group/cn=Recipients/cn=arnold
    20-07-2009 19:43:52 [5772]: Foreignprinciple: WIN-ACCTIDOMAIN:S-1-5-21-1659004503-1767777339-725345543-1180
    20-07-2009 19:43:52 [5772]: exStore: /o=DOMAIN/ou=First Administrative Group/cn=Recipients/cn=sixx
    20-07-2009 19:43:52 [5772]: Foreignprinciple: WIN-ACCTIDOMAIN:S-1-5-21-1659004503-1767777339-725345543-2789
    20-07-2009 19:44:28 [5772]: ------------------Import Options--------------------------
    20-07-2009 19:44:28 [5772]: Import Mails : Yes
    20-07-2009 19:44:28 [5772]: Import Contacts : Yes
    20-07-2009 19:44:28 [5772]: Import Calendar Items: Yes
    20-07-2009 19:44:28 [5772]: Import Tasks : Yes
    20-07-2009 19:44:28 [5772]: Import JunkMail : Yes
    20-07-2009 19:44:28 [5772]: Import Deleted Items : Yes
    20-07-2009 19:44:28 [5772]: UseProgressLogs : Yes
    20-07-2009 19:44:28 [5772]: Concurrency : 1
    20-07-2009 19:44:28 [5772]: MessageLogging : Yes
    20-07-2009 19:44:28 [5772]: ----------------------X-X-X-------------------------------
    20-07-2009 19:44:28 [5772]: Creating / starting 1 worker threads
    20-07-2009 19:44:28 [5772]: Dispatching work to worker threads
    20-07-2009 19:44:28 [5772]: Notifying threads to exit
    20-07-2009 19:44:28 [7512]: Worker thread started
    20-07-2009 19:44:28 [7512]: Exception Address: 0x77e4bef7

  7. #7
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    RPC Error: One or more errors were found in the Secure Sockets Layer (SSL) certificate sent by the server. Continue with the invalid certificate?
    I guess you are using a self-signed cert ? On the machine where you are running migration tool connect to https://your_zcs_server:7071 and accept the SSL certificate. Then run the migration tool again.

  8. #8
    Join Date
    Jul 2009
    Posts
    5
    Rep Power
    6

    Default

    Quote Originally Posted by uxbod View Post
    I guess you are using a self-signed cert ? On the machine where you are running migration tool connect to https://your_zcs_server:7071 and accept the SSL certificate. Then run the migration tool again.
    Yes its a self signed certificate. I've accepted the cert, but it still gives the same error in the m2l.log

  9. #9
    Join Date
    Oct 2007
    Posts
    57
    Rep Power
    8

    Default

    20-07-2009 19:44:28 [7512]: Exception Address: 0x77e4bef7
    entry in log shows that tool is getting some memory exception and generates the core dump. Would it be possible to upload the core dump (*.dmp file) somewhere so that we can analyze it to find the error?

  10. #10
    Join Date
    Jul 2009
    Posts
    5
    Rep Power
    6

    Default

    Hi there, I've already sent you the links for the dumps afew days back. Just wondering if you've got it?

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 05:52 AM
  2. Exchange 2000 to ZCS Migration issues
    By slick in forum Migration
    Replies: 0
    Last Post: 03-19-2009, 04:11 PM
  3. Mail is being queued, not delivered!
    By icepick94 in forum Administrators
    Replies: 12
    Last Post: 01-22-2009, 07:03 AM
  4. Exchange 2003, Win2k3 R2 -> Zimbra 5.0.5 on Ubuntu 8.04 Migration
    By Abzstrak in forum Zimbra Success Stories
    Replies: 1
    Last Post: 05-25-2008, 09:29 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 04:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •