Results 1 to 2 of 2

Thread: imapsync problem with new server

  1. #1
    Join Date
    Dec 2007
    Posts
    5
    Rep Power
    7

    Default imapsync problem with new server

    Hello,

    I'm new here and our company just purchased the NE of Zimbra and I'm loving it so far. I'm in the process of migrating our users (~80) from our old Fedora/Courier IMAP/Postfix system to the new Zimbra one.

    95% of the transfers seem to be going well but there is one user in particular that I'm not able to transfer and I was wondering if anybody had any insight.

    This is the imapsync command that is being issued. I've obviously changed the server/user names but you get the idea

    imapsync --buffersize 8192000 --nosyncacls --subscribe --syncinternaldates --host1 mail.domain.com --user1 user@domain.com --password1 password --noauthmd5 --host2 mail2.domain.com --user2 user@domain.com --password2 password --noauthmd5

    It connects fine and parses all the folders in the users inbox and subfolders but when it starts the actual sync I get lines like this for every folder it tries to sync.

    To Folder [Sent/Sent-Archives/2003] Not connected at /usr/bin/imapsync line 1019
    Error sending '64 STATUS Sent/Sent-Archives/2003 (MESSAGES)' to IMAP: at /usr/bin/imapsync line 1019

    I've tried searching these forums and the net in general but nothing has seemed to come up.

    I've even tried recreating the users folders manually on the zimbra server but still get the above errors.

    Any ideas?

  2. #2
    Join Date
    Feb 2009
    Posts
    188
    Rep Power
    6

    Post

    hi,
    Which imapsync version r u using, I guess some thing is wrong with the exe of imapsync.
    i.e. at /usr/bin/imapsync line 1019

    no worries download a different imapsync version and try it. Recommanding version 3.10 (I guess )

    Regards
    Adeel

Similar Threads

  1. Error after installation
    By robsontuxlinux in forum Installation
    Replies: 13
    Last Post: 09-11-2008, 09:48 PM
  2. Problem with a SUSE Server and Zimbra Server
    By darkshadowmaster in forum Installation
    Replies: 2
    Last Post: 02-04-2008, 02:19 PM
  3. Two server locked account problem
    By lfasci in forum Administrators
    Replies: 1
    Last Post: 04-23-2007, 01:57 PM
  4. Replies: 18
    Last Post: 03-20-2006, 01:22 PM
  5. IMAP Login Problem
    By deckard in forum Users
    Replies: 2
    Last Post: 02-09-2006, 06:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •