Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Exporting/importing multiple folder structure...

  1. #1
    Join Date
    Aug 2009
    Posts
    7
    Rep Power
    6

    Default Exporting/importing multiple folder structure...

    Hi,

    I'm all new to Zimbra, and I've hit an obstacle that must be resolved. If not I'm forced back to Microsoft systems...:-(

    In my first Zimbra account, which my IT-supplier set up on their server as a trial, I made a Folder structure with subfolders inside Briefcase, like this;
    Projectfolder -> P#040 -> Files.

    After deciding to use Zimbra, we set up a separate domain, and using Export in Zimbra Desktop I tried to export the folder structure, and then import it into the new account.

    Problem is; Only the top folder (Projectfolder) is exported/imported, while the folders inside it (P#040 etc.) are not included.

    Can't this be done?


    Lars in Norway :-)

    Platform:
    MacBook v/latest OSX
    Firefox 3.0.13
    Zimbra Desktop 1.0 (build 1593)
    Last edited by pbp_lars; 08-17-2009 at 12:47 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Is this a question about Zimbra Collaboration Suite or Zimbra Desktop?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Aug 2009
    Posts
    7
    Rep Power
    6

    Default

    Sorry for being confusing - I'm new to this, so I didn't think it mattered in which module I was working.

    It's about Collaboration Suite.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by pbp_lars View Post
    Sorry for being confusing - I'm new to this, so I didn't think it mattered in which module I was working.

    It's about Collaboration Suite.
    In that case could you run the following commands:

    Code:
    su - zimbra
    zmcontrol -v
    and replace the information in your forum profile with the output of that command.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Aug 2009
    Posts
    7
    Rep Power
    6

    Default

    Do you mean run the commands in UNIX terminal?

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Yes, that's correct.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Aug 2009
    Posts
    7
    Rep Power
    6

    Default

    su - zimbra
    command returns "Password:"

    zmcontrol -v
    command returns "zmcontrol: Command not found."

  8. #8
    Join Date
    Mar 2007
    Posts
    95
    Rep Power
    8

    Default

    If I understood you correctly -- it sounds like it might not like the # symbol? Have you tried renaming the subfolder as a test? Or just create another subfolder without a # to verify you can copy it over to the other (zimbra) account?

  9. #9
    Join Date
    Aug 2009
    Posts
    7
    Rep Power
    6

    Default

    The # is not in use in any folder - I just used it as an example of folder structure. But thx for your effort :-)

  10. #10
    Join Date
    Aug 2009
    Posts
    18
    Rep Power
    6

    Default

    Hey, you are really new to the linux, right? Me too.
    Please read others and see how they post their result and configurations. Please copy the output from the terminal so we can understand you better.

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. Zimbra + Funambol Sync4j Code
    By KevinH in forum Mobility
    Replies: 563
    Last Post: 01-16-2010, 01:20 AM
  3. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 12:55 AM
  4. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 04:20 AM
  5. Replies: 3
    Last Post: 08-11-2007, 12:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •