Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: how to use zmztozmig tool?

  1. #11
    Join Date
    Sep 2007
    Location
    Richmond, Ky
    Posts
    281
    Rep Power
    8

    Default

    Quote Originally Posted by dalmate View Post
    Can you send the migrate log file? It's in /tmp directory
    The only file I have in that directory is a logprocess.out and it is empty. I have three folders in there. Would it be in one of those folders?

    dj

  2. #12
    Join Date
    Sep 2007
    Location
    Richmond, Ky
    Posts
    281
    Rep Power
    8

    Default

    Ok. I think I found it. It was in /opt/zimbra/log/ztozmiglogs

    *****[INFO|ZTOZThread1:11| 09/24/2009 14:55:02]: ************************************************** ********
    *****[INFO|ZTOZThread1:11| 09/24/2009 14:55:02]: Start Logging:
    *****[INFO|ZTOZThread1:11| 09/24/2009 14:55:02]: ************************************************** ********
    *****[INFO|ZTOZThread1:11| 09/24/2009 14:55:02]: Request URL: https://newserverip:7071/service/admin/soap
    *****[INFO|ZTOZThread1:11| 09/24/2009 14:55:02]: ZIMBRA-ID: 0adcb95b-afef-49bf-881b-36f3ced97894
    *****[INFO|ZTOZThread1:11| 09/24/2009 14:55:02]: Starting mailbox (user@domain) download...
    *****[INFO|ZTOZThread1:11| 09/24/2009 14:55:02]: Download URL: https://oldserverip:7071/service/hom...2e31303a38303b
    *****[SEVERE|ZTOZThread1:11| 09/24/2009 14:55:02]: FATAL:Source Mail box(/tmp/ztozmig/mailboxdumps/user@domain.tgz) stream couldn't be found.
    *****[SEVERE|ZTOZThread1:11| 09/24/2009 14:55:02]: Error in mailbox download (user@domain)
    *****[INFO|ZTOZThread1:11| 09/24/2009 14:55:02]: Total Time Taken (in seconds): 0.135
    *****[INFO|ZTOZThread1:11| 09/24/2009 15:09:35]: ************************************************** ********
    *****[INFO|ZTOZThread1:11| 09/24/2009 15:09:35]: Start Logging:
    *****[INFO|ZTOZThread1:11| 09/24/2009 15:09:35]: ************************************************** ********
    *****[INFO|ZTOZThread1:11| 09/24/2009 15:09:35]: Request URL: https://newserverip:7071/service/admin/soap
    *****[INFO|ZTOZThread1:11| 09/24/2009 15:09:35]: ZIMBRA-ID: 0adcb95b-afef-49bf-881b-36f3ced97894
    *****[INFO|ZTOZThread1:11| 09/24/2009 15:09:35]: Starting mailbox (user@domain) download...
    *****[INFO|ZTOZThread1:11| 09/24/2009 15:09:35]: Download URL: https://oldserverip:7071/service/hom...2e31303a38303b
    *****[SEVERE|ZTOZThread1:11| 09/24/2009 15:09:35]: FATAL:Source Mail box(/tmp/ztozmig/mailboxdumps/user@domain.tgz) stream couldn't be found.
    *****[SEVERE|ZTOZThread1:11| 09/24/2009 15:09:35]: Error in mailbox download (user@domain)
    *****[INFO|ZTOZThread1:11| 09/24/2009 15:09:35]: Total Time Taken (in seconds): 0.224

  3. #13
    Join Date
    Jan 2009
    Posts
    369
    Rep Power
    6

    Default

    You have an error in:
    FATAL: source Mailbox (/tmp/ztozmig/mailboxdumps/user@domain.tgz) stream couldn't be found
    default this tool will create a mailboxdumps in that directory but I don't know why in your server it didn't dump anything in here. So it can't migrate any thing
    which version did you use in source server and destination server?

  4. #14
    Join Date
    Sep 2007
    Location
    Richmond, Ky
    Posts
    281
    Rep Power
    8

    Default

    Quote Originally Posted by dalmate View Post
    You have an error in:
    FATAL: source Mailbox (/tmp/ztozmig/mailboxdumps/user@domain.tgz) stream couldn't be found
    default this tool will create a mailboxdumps in that directory but I don't know why in your server it didn't dump anything in here. So it can't migrate any thing
    which version did you use in source server and destination server?
    Ok. I think now that we can go back to one of my first questions in that is this something I have to run on both servers? I am running 5.08 so I am assuming that I need to upgrade first to a version that has the tool on it and then run it on my current server so I can migrate everything over to the new server.

    I never really seen any clear instructions on how to use this tool. It seems like it is a great tool. I may be just missing something but want to make sure.

    dj

  5. #15
    Join Date
    Jan 2009
    Posts
    369
    Rep Power
    6

    Default

    In my version, this tool uses a configure file, /opt/zimbra/conf/zmztozmig.conf.
    If you want to use this tool, the first you must modify this configure file such as: port, working directory,...
    You can see detail in the content of it.
    After modify, you can use this command to begin migrate:
    /opt/zimbra/libexec/zmztozmig
    with admin permissions

  6. #16
    Join Date
    Sep 2007
    Location
    Richmond, Ky
    Posts
    281
    Rep Power
    8

    Default

    Quote Originally Posted by dalmate View Post
    In my version, this tool uses a configure file, /opt/zimbra/conf/zmztozmig.conf.
    If you want to use this tool, the first you must modify this configure file such as: port, working directory,...
    You can see detail in the content of it.
    After modify, you can use this command to begin migrate:
    /opt/zimbra/libexec/zmztozmig
    with admin permissions
    Ok. If you go back and read, I have done all of this. Maybe I'm just not explaining myself enough. I am currently running zimbra 5.08 on a Fedora 7 box. I have created an Ubuntu 8 box and have installed Zimbra 6.0 on it. I want to run the zmztozmig tool to move everything but when I edit the config file and run the tool, I get the error I listed earlier.

    I guess I am going back to my first question. Do I need to run the tool on both boxes? On the first one to create the file and then on the second to bring the file over?

    dj

  7. #17
    Join Date
    Sep 2007
    Location
    Richmond, Ky
    Posts
    281
    Rep Power
    8

    Default

    Ok. So I guess I am going to upgrade my current server to 5.0.19 this week and then see if the tool works. Don't know what else to do.

    dj

Similar Threads

  1. KyaPanel offers Zimbra Backup and Restore tool
    By augusto in forum Administrators
    Replies: 5
    Last Post: 02-04-2009, 11:56 AM
  2. [SOLVED] Missing Exchange Migration Tool
    By seachnasaigh in forum Migration
    Replies: 9
    Last Post: 09-15-2008, 03:28 PM
  3. Replies: 12
    Last Post: 05-03-2008, 11:44 AM
  4. [SOLVED] PST import tool, error limit reached
    By Mike Scholes in forum Administrators
    Replies: 6
    Last Post: 12-14-2007, 09:16 AM
  5. Migration tool crash
    By Softec in forum Migration
    Replies: 18
    Last Post: 02-05-2007, 01:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •