Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: HELP migrated from 32bit to 64bit now zmmailboxdctl isn't running

  1. #1
    Join Date
    Sep 2007
    Posts
    80
    Rep Power
    8

    Unhappy HELP migrated from 32bit to 64bit now zmmailboxdctl isn't running

    logmysql.server is not running
    zmmailboxdctl is not running

    zmcontrol start shows Done on each item.

    I followed this guide:
    http://wiki.zimbra.com/index.php?tit..._64-bit_Server

    I seem to be having a similar issue to this forum post:
    http://www.zimbra.com/forums/adminis...t-running.html

    TIA!!!

  2. #2
    Join Date
    Sep 2007
    Posts
    80
    Rep Power
    8

    Default

    lsof | grep TCP
    doesn't show anything running so it doesn't look like there is anything running on 80 or 443...

  3. #3
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Have you checked /var/log/zimbra.log and /opt/zimbra/log/mailbox.log for error messages

  4. #4
    Join Date
    Sep 2007
    Posts
    80
    Rep Power
    8

    Default logs...

    mailbox.log:
    Code:
    Oct  6 02:50:08 mailer zimbramon[9563]: 9563:info: Starting snmp via zmcontrol 
    Oct  6 02:50:08 mailer zimbramon[9563]: 9563:info: Starting spell via zmcontrol 
    Oct  6 02:50:08 mailer zimbramon[9563]: 9563:info: Starting mta via zmcontrol 
    Oct  6 02:50:09 mailer zimbramon[9563]: 9563:info: Starting stats via zmcontrol 
    Oct  6 02:50:57 mailer zmmailboxdmgr[12683]: status requested
    Oct  6 02:50:57 mailer zmmailboxdmgr[12683]: stale pid 11442 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Oct  6 02:50:57 mailer zmmailboxdmgr[12683]: assuming no other instance is running
    Oct  6 02:50:57 mailer zmmailboxdmgr[12683]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Oct  6 02:50:57 mailer zmmailboxdmgr[12683]: assuming no other instance is running
    Oct  6 02:50:57 mailer zmmailboxdmgr[12683]: no manager process is running
    Oct  6 02:50:57 mailer zmmailboxdmgr[12747]: status requested
    Oct  6 02:50:57 mailer zmmailboxdmgr[12747]: stale pid 11442 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Oct  6 02:50:57 mailer zmmailboxdmgr[12747]: assuming no other instance is running
    Oct  6 02:50:57 mailer zmmailboxdmgr[12747]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Oct  6 02:50:57 mailer zmmailboxdmgr[12747]: assuming no other instance is running
    Oct  6 02:50:57 mailer zmmailboxdmgr[12747]: no manager process is running
    Oct  6 02:50:59 mailer zmmailboxdmgr[12926]: status requested
    Oct  6 02:50:59 mailer zmmailboxdmgr[12926]: stale pid 11442 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Oct  6 02:50:59 mailer zmmailboxdmgr[12926]: assuming no other instance is running
    Oct  6 02:50:59 mailer zmmailboxdmgr[12926]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Oct  6 02:50:59 mailer zmmailboxdmgr[12926]: assuming no other instance is running
    Oct  6 02:50:59 mailer zmmailboxdmgr[12926]: no manager process is running
    Last part of mailbox.log:
    Code:
    2009-10-05 22:13:18,976 INFO  [Shutdown] [] account - Servlet PreAuthServlet shutting down
    2009-10-05 22:13:18,976 INFO  [Shutdown] [] mailbox - Servlet UserServlet shutting down
    2009-10-05 22:13:18,976 INFO  [Shutdown] [] ContentServlet - Servlet ContentServlet shutting down
    2009-10-05 22:13:18,976 INFO  [Shutdown] [] soap - Servlet AdminServlet shutting down
    2009-10-05 22:13:18,976 INFO  [MailboxPurge] [] purge - Shutting down purge thread.
    2009-10-05 22:13:18,976 INFO  [Shutdown] [] TcpServer/7025 - LmtpServer initiating shutdown
    2009-10-05 22:13:18,976 INFO  [LmtpServer] [] TcpServer/7025 - finished accept loop
    2009-10-05 22:13:18,977 INFO  [Shutdown] [] TcpServer/7025 - LmtpServer shutting down idle thread pool
    2009-10-05 22:13:18,977 INFO  [Shutdown] [] TcpServer/110 - Pop3Server initiating shutdown
    2009-10-05 22:13:18,977 INFO  [Pop3Server] [] TcpServer/110 - finished accept loop
    2009-10-05 22:13:18,977 INFO  [Shutdown] [] TcpServer/110 - Pop3Server shutting down idle thread pool
    2009-10-05 22:13:18,977 INFO  [Shutdown] [] TcpServer/995 - Pop3SSLServer initiating shutdown
    2009-10-05 22:13:18,977 INFO  [Pop3SSLServer] [] TcpServer/995 - finished accept loop
    2009-10-05 22:13:18,977 INFO  [Shutdown] [] TcpServer/995 - Pop3SSLServer shutting down idle thread pool
    2009-10-05 22:13:18,977 INFO  [Shutdown] [] TcpServer/143 - ImapServer initiating shutdown
    2009-10-05 22:13:18,977 INFO  [Shutdown] [] TcpServer/143 - ImapServer shutting down idle thread pool
    2009-10-05 22:13:18,977 INFO  [ImapServer] [] TcpServer/143 - finished accept loop
    2009-10-05 22:13:18,977 INFO  [Shutdown] [] TcpServer/993 - ImapSSLServer initiating shutdown
    2009-10-05 22:13:18,977 INFO  [ImapSSLServer] [] TcpServer/993 - finished accept loop
    2009-10-05 22:13:18,978 INFO  [Shutdown] [] TcpServer/993 - ImapSSLServer shutting down idle thread pool
    2009-10-05 22:13:18,991 INFO  [Shutdown] [] im - Wildfire stopped
    2009-10-05 22:13:18,991 INFO  [IndexWritersSweeperThread] [] index - IndexWritersSweeperThread thread exiting
    2009-10-05 22:13:18,991 INFO  [IndexReadersCache-Sweeper] [] IndexReadersCache - IndexReadersCache-Sweeper thread exiting
    2009-10-05 22:13:19,009 INFO  [Shutdown] [] redolog - Logged: 0 items, 0.0ms/item
    2009-10-05 22:13:19,009 INFO  [IncomingDirectorySweeper] [] FileBlobStore - IncomingDirectorySweeper thread exiting
    2009-10-05 22:13:19,009 INFO  [Shutdown] [] extensions - Destroying extensions
    2009-10-05 22:13:19,011 INFO  [Shutdown] [] extensions - Destroyed extension com_zimbra_cert_manager: com.zimbra.cert.ZimbraCertMgrExt@com.zimbra.cs.extension.ZimbraExtensionClassLoader@77a9f87c
    2009-10-05 22:13:19,011 INFO  [Shutdown] [] extensions - Destroyed extension clamscanner: com.zimbra.clam.ClamScanner@com.zimbra.cs.extension.ZimbraExtensionClassLoader@52c4c57
    2009-10-05 22:13:19,011 INFO  [Shutdown] [] extensions - Destroyed extension zimbrasamba: com.zimbra.ldaputils.ZimbraLDAPUtilsExtension@com.zimbra.cs.extension.ZimbraExtensionClassLoader@5898bbf6
    2009-10-05 22:13:19,011 INFO  [Shutdown] [] extensions - Destroyed extension com_zimbra_bulkprovision: com.zimbra.bp.ZimbraBulkProvisionExt@com.zimbra.cs.extension.ZimbraExtensionClassLoader@773829d5
    2009-10-05 22:13:19,012 INFO  [Shutdown] [] extensions - Destroyed extension nginx-lookup: com.zimbra.cs.nginx.NginxLookupExtension@com.zimbra.cs.extension.ZimbraExtensionClassLoader@3d9ea173
    2009-10-05 22:13:19,012 INFO  [Shutdown] [] soap - Servlet SoapServlet shutting down
    2009-10-05 22:13:19,014 INFO  [Shutdown] [] log - Shutdown hook complete

  5. #5
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain mx
    dig yourdomain any
    host `hostname` <- note backticks and not single quotes

  6. #6
    Join Date
    Sep 2007
    Posts
    80
    Rep Power
    8

    Default thx for helping me btw

    Code:
    zimbra@mailer:/home/administrator$ cat /etc/hosts
    #127.0.0.1	localhost
    #127.0.1.1	mailer
    127.0.0.1	localhost.localdomain localhost
    192.168.0.17	mailer.thecornbread.com	mailer
    
    # The following lines are desirable for IPv6 capable hosts
    ::1     ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts
    zimbra@mailer:/home/administrator$ cat /etc/resolv.conf
    search theclarks.cc
    nameserver 192.168.0.3
    zimbra@mailer:/home/administrator$ dig mailer.thecornbread.com mx
    
    ; <<>> DiG 9.4.2-P2 <<>> mailer.thecornbread.com mx
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 37520
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1
    
    ;; QUESTION SECTION:
    ;mailer.thecornbread.com.	IN	MX
    
    ;; ANSWER SECTION:
    mailer.thecornbread.com. 3600	IN	MX	10 mailer.thecornbread.com.
    
    ;; ADDITIONAL SECTION:
    mailer.thecornbread.com. 3600	IN	A	192.168.0.17
    
    ;; Query time: 1 msec
    ;; SERVER: 192.168.0.3#53(192.168.0.3)
    ;; WHEN: Tue Oct  6 02:59:05 2009
    ;; MSG SIZE  rcvd: 73
    
    zimbra@mailer:/home/administrator$ dig mailer.thecornbread.com any
    
    ; <<>> DiG 9.4.2-P2 <<>> mailer.thecornbread.com any
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 30045
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 1
    
    ;; QUESTION SECTION:
    ;mailer.thecornbread.com.	IN	ANY
    
    ;; ANSWER SECTION:
    mailer.thecornbread.com. 3600	IN	A	192.168.0.17
    mailer.thecornbread.com. 3600	IN	MX	10 mailer.thecornbread.com.
    
    ;; ADDITIONAL SECTION:
    mailer.thecornbread.com. 3600	IN	A	192.168.0.17
    
    ;; Query time: 0 msec
    ;; SERVER: 192.168.0.3#53(192.168.0.3)
    ;; WHEN: Tue Oct  6 02:59:14 2009
    ;; MSG SIZE  rcvd: 89
    
    zimbra@mailer:/home/administrator$ host `hostname`
    Host mailer not found: 2(SERVFAIL)

  7. #7
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Code:
    dig mailer.thecornbread.com mx
    You should be doing
    Code:
    dig thecornbread.com mx
    dig thecornbread.com any
    as thecornbread.com is your domain name and not mailer.thecornbread.com.

  8. #8
    Join Date
    Sep 2007
    Posts
    80
    Rep Power
    8

    Default Right :)

    Code:
    administrator@mailer:~$ dig thecornbread.com mx
    
    ; <<>> DiG 9.4.2-P1 <<>> thecornbread.com mx
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 63415
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1
    
    ;; QUESTION SECTION:
    ;thecornbread.com.		IN	MX
    
    ;; ANSWER SECTION:
    thecornbread.com.	3600	IN	MX	10 mailer.thecornbread.com.
    
    ;; ADDITIONAL SECTION:
    mailer.thecornbread.com. 3600	IN	A	192.168.0.17
    
    ;; Query time: 53 msec
    ;; SERVER: 192.168.0.3#53(192.168.0.3)
    ;; WHEN: Tue Oct  6 03:04:58 2009
    ;; MSG SIZE  rcvd: 73
    
    administrator@mailer:~$ dig thecornbread.com any
    
    ; <<>> DiG 9.4.2-P1 <<>> thecornbread.com any
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 57591
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 3, AUTHORITY: 0, ADDITIONAL: 2
    
    ;; QUESTION SECTION:
    ;thecornbread.com.		IN	ANY
    
    ;; ANSWER SECTION:
    thecornbread.com.	3600	IN	NS	dc1.theclarks.cc.
    thecornbread.com.	3600	IN	SOA	dc1.theclarks.cc. hostmaster.theclarks.cc. 39 900 600 86400 3600
    thecornbread.com.	3600	IN	MX	10 mailer.thecornbread.com.
    
    ;; ADDITIONAL SECTION:
    dc1.theclarks.cc.	3600	IN	A	192.168.0.3
    mailer.thecornbread.com. 3600	IN	A	192.168.0.17
    
    ;; Query time: 1 msec
    ;; SERVER: 192.168.0.3#53(192.168.0.3)
    ;; WHEN: Tue Oct  6 03:05:01 2009
    ;; MSG SIZE  rcvd: 166

  9. #9
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Try removing from /etc/resolv.conf.
    Code:
    search theclarks.cc
    and then perform the
    Code:
    host `hostname`
    again please.

  10. #10
    Join Date
    Sep 2007
    Posts
    80
    Rep Power
    8

    Default

    still getting: Host mailer not found: 2(SERVFAIL)
    I can ping mailer.

    I also checked my resolv.conf on previous box that was running fine and it is the same.

Similar Threads

  1. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 09:59 AM
  2. Can't seem to get global in BES
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 12
    Last Post: 03-19-2008, 09:22 AM
  3. Replies: 4
    Last Post: 11-14-2007, 02:19 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •