Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: [SOLVED] Upgrade 5.16 to 6.00

  1. #1
    Join Date
    May 2009
    Posts
    27
    Rep Power
    6

    Default [SOLVED] Upgrade 5.16 to 6.00

    Hello Forum,

    I have recently upgrade my zimbra from version 5.16 to 6.00. Simbra is installed on Ubuntu 8.04 TLS 2 GB RAM
    I have noticed very slow performance and attempting to troubleshoot the issue I realised that there was an intense activity of CLAMAV in coincidence with the server unresponsiveness..

    Services are all up and running.

    I have checked on the forum and I saw some similar issue whci guided to the following articles

    ClamAV - Reset Defs DB - Zimbra :: Wiki
    ClamAV - Reset Defs DB - Zimbra :: Wiki


    ClamAV - Updating Version - Zimbra :: Wiki
    ClamAV - Updating Version - Zimbra :: Wiki

    I would like to know if there is a known issue with CLAMAV version on the new Zimbra 6.00 6.01

    thanks very much

    L.

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    How much mail load was the server handling at the time ?

  3. #3
    Join Date
    May 2009
    Posts
    27
    Rep Power
    6

    Default

    Not much at all.
    in our system we have about ten mailboxes, three of them activily used...
    and there was a bunch of mails alert ( 10 mails ) coming from our Groundwork Monitor Server
    We are testing at present the new Zimbra version

    Thx
    L.

  4. #4
    Join Date
    May 2009
    Posts
    27
    Rep Power
    6

    Default

    one more thing, if I may:
    I disable the AV for test and it's faster definetely!

    l.

  5. #5
    Join Date
    May 2009
    Posts
    27
    Rep Power
    6

    Default

    Hi forums,

    is there any more advice?

    thx
    l.

  6. #6
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    I would first upgrade the server to 6.0.2 if I were you.

    How do the queues look? Are emails being processed quickly? Is ClamAV putting any errors in the logs?

  7. #7
    Join Date
    May 2009
    Posts
    27
    Rep Power
    6

    Default

    Hi ArcaneMagus,

    OK, I will upgrade and will let you knows if it has woked.

    Thanks

    L.

  8. #8
    Join Date
    May 2009
    Posts
    27
    Rep Power
    6

    Default

    HI I have upgraded and the I cannot verify the problem because I got some other issue like :
    warning: not owned by root: /opt/zimbra/data/postfix/spool
    warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/main.cf
    warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/master.cf
    warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/master.cf.in

    I cannot access my mailbox right now and I need to fix those first

    Thanks
    Lorenzo

  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by lorenzaccio View Post
    HI I have upgraded and the I cannot verify the problem because I got some other issue like :
    warning: not owned by root: /opt/zimbra/data/postfix/spool
    warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/main.cf
    warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/master.cf
    warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/master.cf.in

    I cannot access my mailbox right now and I need to fix those first
    Those messages are not a problem, they are only warnings and will not stop Zimbra from functioning. If you have a problem then look further in the log files for some other errors.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    Join Date
    May 2009
    Posts
    27
    Rep Power
    6

    Default

    I have one mailbox that does not load and hangs !
    All the rest of the mailboxes seems working fine
    What would you suggest to verify? Whci logs?
    Thanks very much

    Lorenzo

Similar Threads

  1. Upgrade instructions in 5.0.10 too muddy to understand
    By johnshen in forum Installation
    Replies: 4
    Last Post: 12-06-2008, 06:19 AM
  2. Replies: 2
    Last Post: 10-04-2007, 04:20 PM
  3. M1 -> M2 Upgrade Scripts
    By KevinH in forum Announcements
    Replies: 57
    Last Post: 12-15-2005, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •