Dear All,

i'm testing exchange migration wizard in order for an exchange 2003 migration to Zimbra. and i download the wizard to one of domain computer which has outlook 2003 installed. But i got "this tool requires outlook 2003/2007 or exchange 2000/2003" when running.

any advice on this? Thanks.