Results 1 to 5 of 5

Thread: configure exchange to be Primary with Zimbra

  1. #1
    Join Date
    Dec 2009
    Posts
    12
    Rep Power
    6

    Default configure exchange to be Primary with Zimbra

    Hi All
    I'm testing zimbra and we will be migrating to it but, we need to keep exchange and zimbra working together,as we will not migrate all users at once.
    I read about spilting DNS, but I don't know what should be done on the exchange to relay mail beteween it and zimbra.
    Can anyone tell me what are the steps for the exchange configurations?

    Thanks.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You want a Split Domain.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Dec 2009
    Posts
    12
    Rep Power
    6

    Default

    sorry for mis-writing.
    yes i mean split domain.
    i made zimbra configuration but wahat about exchange configuration ?

  4. #4
    Join Date
    Dec 2009
    Posts
    12
    Rep Power
    6

    Default

    Yes, I wrote the above commands.

    But when I tested sending mail form a test account on zimbra to a mailbox on the exchange it didn't reach the recipient.
    So i was wondering if there is any configuration on the exchange to accepts mails from zimbra server.

  5. #5
    Join Date
    Dec 2009
    Posts
    12
    Rep Power
    6

    Default

    Quote Originally Posted by vavai View Post
    the mailbox will be delivered to Zimbra account.
    I don't understand what you mean by this?

    As i understand from split domains zimbra and exchange accounts can send mails to each other.

    I created account with zimbra mailbox(zbox.xyz.com) and i'm trying to send for it mail to another account with exchange mailbox (xbox.xyz.com)
    the mail doesn't reach the recipeint although when i used the telnet to test sending mails between the 2 server the mails were recieved successfully on both servers.

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •