Results 1 to 3 of 3

Thread: USER MIGRATION from active directory to LDAP on zimbra

Hybrid View

  1. #1
    Join Date
    Feb 2010
    Posts
    34
    Rep Power
    5

    Default USER MIGRATION from active directory to LDAP on zimbra

    hELLO,

    I have to migrate Active Directory accounts to Zimbra LDAP.I read a lot of documents but I confused so much.I think that zimbra ldap and samba should work together. Does anybody know how to I do it.

    Thank you

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by esra View Post
    I have to migrate Active Directory accounts to Zimbra LDAP.I read a lot of documents but I confused so much.I think that zimbra ldap and samba should work together. Does anybody know how to I do it.
    You should start by searching the wiki for the word 'posix', it would also help if you told us what you were actually trying to achieve.
    Last edited by phoenix; 02-20-2010 at 01:24 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Feb 2010
    Posts
    34
    Rep Power
    5

    Default Migratiion from Active Directory to zimra ldap

    Hello Bill;

    Actually,I try to migrate zimbra on centos.Now,we use Exchange 2003 and Active Directory together.We have to migrate zimbra on centos,and ldap on zimbra.I installed zimbra on centos.But I couldn't migrate accounts on Active Directory to zimbra ldap.

    In addition to this,The link you wrote didn't work

Similar Threads

  1. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 10:38 AM
  2. Replies: 8
    Last Post: 01-20-2009, 12:06 PM
  3. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •