I'm migrating a server from 32 to 64 as described here:
Network Edition: Moving from 32-bit to 64-bit Server - Zimbra :: Wiki

I followed all steps, but on the new server zmmailboxd is not starting.
At first, with some IRC help, I thought it was an ldap_root_password problem, because
Code:
/opt/zimbra/openldap/bin/ldapwhoami -x -D "cn=config" -H ldapi:/// -W
was failing with the old server password.

Then I restored ldap data once more, and now ldapwhoami is working fine with the old password, but yet zmmailboxd isn't starting!

The only infos I find in syslog is:
Code:
Mar 21 22:25:09 srv01 zmmailboxdmgr[2309]: status requested
Mar 21 22:25:09 srv01 zmmailboxdmgr[2309]: stale pid 31663 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
Mar 21 22:25:09 srv01 zmmailboxdmgr[2309]: assuming no other instance is running
Mar 21 22:25:09 srv01 zmmailboxdmgr[2309]: file /opt/zimbra/log/zmmailboxd.pid does not exist
Mar 21 22:25:09 srv01 zmmailboxdmgr[2309]: assuming no other instance is running
Mar 21 22:25:09 srv01 zmmailboxdmgr[2309]: no manager process is running
Mar 21 22:25:09 srv01 zmmailboxdmgr[2378]: status requested
Mar 21 22:25:09 srv01 zmmailboxdmgr[2378]: stale pid 31663 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
Mar 21 22:25:09 srv01 zmmailboxdmgr[2378]: assuming no other instance is running
Mar 21 22:25:09 srv01 zmmailboxdmgr[2378]: file /opt/zimbra/log/zmmailboxd.pid does not exist
Mar 21 22:25:09 srv01 zmmailboxdmgr[2378]: assuming no other instance is running
Mar 21 22:25:09 srv01 zmmailboxdmgr[2378]: no manager process is running

I'm having also some other difficulties, because the original server acts as Samba domain (as per UNIX and Windows Accounts in Zimbra LDAP and Zimbra Admin UI 6.0 - Zimbra :: Wiki ), and on the document above there is no indication on how to deal with those LDAP infos, or with installed extensions.