We've been doing migrations of user accounts for a while now and just onitced that for some users there are tasks that won't open/edit.

In IE there is an error in the lower corner, when I look at the error it says:

"Error on page" with these contents:
-- snip --
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; MS-RTC LM 8; .NET CLR 3.5.30729; .NET CLR 3.0.30729; OfficeLiveConnector.1.4; OfficeLivePatch.1.3; dreamdesktop 1.01.0070)
Timestamp: Wed, 7 Apr 2010 20:58:10 UTC

Message: 'null' is null or not an object
Line: 2056
Char: 59
Code: 0
URI: https://xxxx.xxx.com/zimbra/js/Start...v=090911183234

-- snip --
No error is shown when using firefox, but the task still does not open.

I tried running some tests and found if there was no due date it seemed to break it, but all the tasks that user have with this issue HAVE due dates.

Anyone else have this issue? Anyone else solved this issue?

We've tried to re-import the tasks, but no joy. And some are just plain text ones, not re-occurring, no attachments.

Any ideas?