Results 1 to 2 of 2

Thread: Problem after upgrade zcs 5 to 6.0.6 OSE

Hybrid View

  1. #1
    Join Date
    May 2009
    Rep Power

    Default Problem after upgrade zcs 5 to 6.0.6 OSE

    Dear all,
    I have upgraded zcs from 5.16 to zcs 6.0.6 for two weeks ago by following UNIX and Windows Accounts in Zimbra LDAP and Zimbra Admin UI 6.0 - Zimbra :: Wiki.
    i use zimbra as mail server and domain controller trough samba integration.
    In zcs 5 everything is running well, my users can change their password them self from zimbra webmail. But after upgrade to zcs 6.0.6 all windows user still can login to domain controller and i can join new computer to DC too but unfortunately my user can't change their password. I tried change their password from zimbra web admin but failed too with error message :
    Message: system failure: change password listener sambapassword for account not found Error code: service.FAILURE Method: SetPasswordRequest Details:soap:Receiver

    Please help me to solve this problem..

    Thanks in advance

  2. #2
    Join Date
    Jan 2008
    Rep Power


    Nevermind, read the post again..

Similar Threads

  1. [SOLVED] 5.0.13 to 6.0.6 upgrade?
    By RDCSTOUT in forum Installation
    Replies: 21
    Last Post: 04-20-2010, 07:43 AM
  2. Mail is being queued, not delivered!
    By icepick94 in forum Administrators
    Replies: 12
    Last Post: 01-22-2009, 06:03 AM
  3. ZCS 4.5.10 upgrade to ZCS 5.0.0
    By socate in forum Administrators
    Replies: 15
    Last Post: 03-10-2008, 05:36 AM
  4. Upgrade ZCS 4.5.11 GA to 5.0.1
    By aerojasc in forum Migration
    Replies: 1
    Last Post: 02-21-2008, 08:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts