Results 1 to 2 of 2

Thread: Split domain issue

  1. #1
    Join Date
    Apr 2010
    Posts
    2
    Rep Power
    5

    Default Split domain issue

    Hi, I'm doing migration from old Postfix system to Zimbra. I followed article in Wiki about split domain setup and made my new Zimbra server as smarthost or email gateway. MX record points to Zimbra. I have created all accounts on Zimbra server and made zimbraMailTransport them to old server. Made old server to relay all mail through Zimbra. So far so good.
    Now I'm migrating one account. I made local zimbraMailTransport for this account, imapsync'ed mailbox, deleted account on old server. Everything works except one thing. When users on old server are trying to mail this migrated account, old Postfix server responses that there is no such account. It doesn't try to relay this "unknown" mail because it knows, that it is from our domain and there is no such account in our domain anymore.
    One thing, of course, is to make transport entry for every migrated account in old server. Haven't tried yet, but i think it will work that way. But how would i migrate accounts from Exchange or some ISP controlled server where I can not play with transport maps.
    Maybe i missed some point of split domain setup. What am I doing or thinking wrong?

  2. #2
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    10

    Default

    yes you DO need a transport entry on your OLD server to point to zimbra once you migrate a user to zimbra...unless your old sevrer is set to FWD all emails to zimbra first and not try local delivery first.

    For exchange its smart host is SMART to fwd all non local email or users which dont exist to the ip you want so you dont need to do entry for each migrated user.

    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

Similar Threads

  1. Replies: 6
    Last Post: 05-05-2008, 12:15 PM
  2. Split Domain and Sync, Mirroring or Multi Server
    By hadirs in forum Installation
    Replies: 0
    Last Post: 04-10-2008, 04:45 AM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. Split Domain with OS X Postfix
    By wickhamandrew in forum Installation
    Replies: 1
    Last Post: 01-16-2007, 07:29 PM
  5. Migration issue with split domain & multi-servers
    By adminsmc in forum Migration
    Replies: 3
    Last Post: 12-17-2006, 08:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •