Results 1 to 5 of 5

Thread: Replicating Zimbra messages to other server

  1. #1
    Join Date
    Jan 2010
    Posts
    12
    Rep Power
    5

    Thumbs down Replicating Zimbra messages to other server

    Hey guys!!
    Yesterday I completed my first Zimbra LDAP replication procedure.
    This was done perfectly and now I can see all the accounts on the backup server and it appears to be working flawlessly.
    Now, I need to replicate messages from each account onto the new server. Is there an easy procedure to sync the master server with the backup server so users can have their messages on both servers in the event of a server failure?
    I need to move email messages from master server to backup server every few hours or so (sync).

    Thanks so much in advance,

    Teo

  2. #2
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default

    How did you replicate LDAP..?

  3. #3
    Join Date
    Jan 2010
    Posts
    12
    Rep Power
    5

    Default

    Found out a how-to on Zimbra forums. You have to enable Zimbra LDAP replication on the main server and the install a second Zimbra server and set up LDAP to replicate from the main LDAP server.

    Regards

  4. #4
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    There is not currently a way to replicate messages to another server. Messages are still only limited to the mailbox server they are delivered to, so if you have a failure on a mailbox node you will have to recover that node. Otherwise you can use cluster software to make it highly available if you have SAN storage available (this is only supported with the Network Edition).

    Otherwise, there are some enhancement requests in bugzilla requesting sync between servers. Search for 'em and vote.
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

  5. #5
    Join Date
    Dec 2009
    Posts
    19
    Rep Power
    5

    Default

    That would be this bug in Bugzilla
    https://bugzilla.zimbra.com/show_bug.cgi?id=11423

Similar Threads

  1. Replies: 15
    Last Post: 11-24-2009, 08:46 AM
  2. My Zimbra Server crashed this morning...
    By glitch23 in forum Administrators
    Replies: 3
    Last Post: 04-07-2008, 02:28 PM
  3. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •