Results 1 to 2 of 2

Thread: Migration from Postfix user by user

  1. #1
    Join Date
    Jul 2010
    Location
    Florida
    Posts
    4
    Rep Power
    5

    Question Migration from Postfix user by user

    Hello,

    I know this is not specifically a zimbra question but I'll run it by everyone anyway. I did post on a postfix specific forum and no one has yet taken a whack at it.

    I'm currently migrating our users from an old postfix/imap server to zimbra. I was hoping to forward the mail on an individual user basis by either switching their virtual alias in the postfix/mysql table or some other method so that I can at least move the first few users and work out the issues related. There is no need to move the old mail, just forward the new mail by user.
    (As a side note, changing the alias in the table from user to user@domain.com@newserver.internaldomain does send the mail on to the new server at which point the user is not found and it is relayed back to the original resulting in too many hops.)

    I'm hoping someone has a suggestion because the new server is working perfectly and using the old one as an outbound relay without issue. In theory, it doesn't seems like it should be a difficult thing to do.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Go to the wiki and have a read of the Split Domain that will tell you how to have both servers running with users on each of them. You should also search the wiki (or the forums) for the word 'migrate', that will get you the migration articles. If you have question then ask again.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. postdrop fail to create file after upgrade to 5.0.3
    By echoadisan in forum Installation
    Replies: 23
    Last Post: 07-15-2013, 03:02 PM
  2. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •