Hi All - I really need your help here.
Current server: ZCS 5.0.11 on Mac 10.5 OS X
New server: zcs 5.0.11 on Centos 5.5
Procedure so far:
1. New server: Installed with install.sh -s
2. Removed the dummy install and deleted /opt/zimbra dir
3. Put the backup on the new server
4. Ran zmfixperms and got error " Cannot access /opt/zimbra/clamav/db - not such file or directory.
5. Ran zmfixperms --extended and the process completed.
6. Ran install.sh and said yes to upgrade

Here is the error:

ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: javax.naming.AuthenticationException [LDAP: error code 49 - Invalid Credentials])

Then the main menu appears asking for many items:

Main menu
1) Common Configuration:
+Hostname: mail.karepartners.com
+Ldap master host: mail.karepartners.com
+Ldap port: 389
+Ldap Admin password: set
+Require secure interprocess communications: yes
******* +TimeZone: UNSET

2) zimbra-ldap: Enabled
3) zimbra-store: Enabled
+Create Admin User: no
+Enable automated spam training: yes
******* +Spam training user: UNSET
******* +Non-spam(Ham) training user: UNSET
+Global Documents Account: wiki@mail.karepartners.com
+SMTP host: mail.karepartners.com
******* +Web server HTTP port: UNSET
******* +Web server HTTPS port: UNSET
+Web server mode: http
******* +IMAP server port: UNSET
******* +IMAP server SSL port: UNSET
******* +POP server port: UNSET
******* +POP server SSL port: UNSET
+Use spell check server: yes
+Spell server URL: http://mail.karepartners.com:7780/aspell.php

4) zimbra-mta: Enabled
5) zimbra-snmp: Enabled
6) zimbra-logger: Enabled
7) zimbra-spell: Enabled
8) Default Class of Service Configuration:
******* +Enable Instant Messaging Feature: UNSET
******* +Enable Briefcases Feature: UNSET
******* +Enable Tasks Feature: UNSET
******* +Enable Notebook Feature: UNSET

r) Start servers after configuration yes
s) Save config to file
x) Expand menu
q) Quit

Address unconfigured (**) items or correct ldap configuration (? - help)

Here is my hosts file:
# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1 localhost.localdomain localhost
192.168.1.49 mail.karepartners.com mail
::1 localhost6.localdomain6 localhost6

More info:
[root@mail log]# dig mx karepartners.com

; <<>> DiG 9.3.6-P1-RedHat-9.3.6-4.P1.el5_4.2 <<>> mx karepartners.com
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 10688
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 1, ADDITIONAL: 2

;; QUESTION SECTION:
;karepartners.com. IN MX

;; ANSWER SECTION:
karepartners.com. 3600 IN MX 10 mail.karepartners.com.

;; AUTHORITY SECTION:
karepartners.com. 3600 IN NS karepartners.com.

;; ADDITIONAL SECTION:
mail.karepartners.com. 3600 IN A 192.168.1.49
karepartners.com. 3600 IN A 1.192.168.49

;; Query time: 4 msec
;; SERVER: 192.168.1.49#53(192.168.1.49)
;; WHEN: Wed Oct 20 13:58:39 2010
;; MSG SIZE rcvd: 101

This is from the zmsetup.log
Wed Oct 20 13:55:29 2010 Unable to bind to ldap://mail.karepartners.com:389 with user uid=zimbra,cn=admins,cn=zimbra and password xxxxxxx:
(I changed the password to x's for obvious reasons, and I checked it and the other parameters against the old server with zmlocalconfig -s)

Please let me know what I am doing wrong - and thanks !!!