Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Migration to 64bit failed - Ubuntu 8.04.4

  1. #11
    Join Date
    Jan 2009
    Rep Power


    This is somewhat strange (not that any of the above hasn't been) - I got this window earlier today and didn't notice it

    The server software has been updated. It is recommended that you reload your browser so that you are up to date.
    Old version: 6.0.8_GA_2661 20100820033514 20100820-0336 NETWORK
    New version: 6.0.8_GA_2661 20100820033955 20100820-0341 NETWORK
    Would you like to reload the browser now? Warning: if you choose not to reload, there is a chance you will encounter errors.
    I put it up here because it gives the exact build/version details.

    The installation worked fine for mail today but the Admin UI is still strange. Before it was very clean, responsive, etc. Now the formatting is slightly off, and it is missing features (again, Backups is the biggest one...)

    I don't know what to try next. I was following official, documented steps for a (eventually) required migration on a supported platform. Strange.

    Lastly - if anyone has any suspicians and would like to see them, I'm happy to post more logs, conf files, etc.


  2. #12
    Join Date
    May 2008
    Rep Power



    those instructions worked for me. I think you should probably scrap that install and start afresh.

    You need to follow the instructions carefully and backup the correct directories etc.

    We migrated from Mac OS X 10.5 32-bit to Ubuntu 10.04 64-bit.

    The only error we found was mixup with Tomcat at the end which you caught already. You use the mailboxd path stated instead.

    We also had to reinstall certs from scratch. Forget the migration of the certs and just reinstall them once you have the 64-bit install set up.

    If you are not seeing the backup tab in the admin console, suggests to me that you may not have installed your licence properly.

    Hope this helps.

  3. #13
    Join Date
    Jan 2009
    Rep Power


    I sure wish I had time to scrap it and start afresh - I only had the weekend and the transfer of that many small files (the store) took FOREVER, even over our gigabit network.

    From working with the Zimbra support team, it looks like perhaps my original installation didn't go very well, and that my copying of the localsettings.xml (which made the installation functional) may be the cause of these problems.

    That could go inline with your suspician of problems with the license, as there might be parts of the localsettings.xml that are part of the license validation routines? (just speculation).

    Thanks for your reply skenkin.

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 01:36 AM
  2. Install Zimbra 6.0.8 x64 on Debian Lenny Fail
    By Titi974 in forum Installation
    Replies: 6
    Last Post: 10-21-2010, 05:47 AM
  3. HOWTO: Ubuntu 64bit Install
    By dijichi2 in forum Installation
    Replies: 12
    Last Post: 07-23-2008, 03:33 PM
  4. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 11:03 AM
  5. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 10:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts