Results 1 to 10 of 10

Thread: PstImport Script not working.

  1. #1
    Join Date
    Dec 2010
    Posts
    5
    Rep Power
    5

    Default PstImport Script not working.

    Hi

    I have an archive file that is 3gb and a standard .pst that is 340mb. The problem is the import script does not work. It seems to import the 'layout' but no messages inside the 'folders'

    Below is a paste of the log file, I noticed it complaining. Too many items failed, exiting.

    Regards

  2. #2
    Join Date
    Dec 2010
    Posts
    5
    Rep Power
    5

    Default

    Pastebin address for the log file

    09-12-2010 13:21:56 [2340]: Outlook Reminder Event

  3. #3
    Join Date
    Sep 2010
    Location
    Enschede Netherlands
    Posts
    47
    Rep Power
    5

    Default

    This happend to me and some others as well, it is a bug that apears and disappears. I think, but am not sure, that it is related to outlook 2010. Try importing your file on a machine that does not have outlook 2010 installed.

  4. #4
    Join Date
    Dec 2010
    Posts
    5
    Rep Power
    5

    Default

    Ok quite a process to get everyones mail in the company imported as everyone is on Outlook 2010.

    Starting to see way to many bugs with Zimbra at the moment Really thought I would be able to use this as a solution but it's way to tempremental.

    Webmail stops working and says connection not possible, have to reset the service every so often. Outlook connection to IMAP just hangs and then says disconnected, need to restart the services for it to work.

    Trying to log into the admin portal and it sits 'hanging' on 'Loading' have to killall -HUP java

    I wanted to buy 2 licenses now for quite a few users and have a fail over solution but if Zimbra is this unstable from the world 'install' I guess I am going to have to rather spend that money on Exchange 2010 licenses.

  5. #5
    Join Date
    Sep 2010
    Location
    Enschede Netherlands
    Posts
    47
    Rep Power
    5

    Default

    Well bugs happen and they are trying to repair things as fast as they can. Are your users all using their IMAP? Because there are also other migration methods besides the pst importer like IMAP sync

  6. #6
    Join Date
    Dec 2010
    Posts
    5
    Rep Power
    5

    Default

    I was actually in the process of moving everyone to Zimbra from Exchange 2010. Now it seems it's just too buggy. Sales staff have not responded yet about an account to log into to submit bugs. I tried to call overseas to Tech support however you need a license for that which I'm not willing to purchase if the product isn't secure.

    Oh well ... I guess I'll just see how all this pans out.

  7. #7
    Join Date
    Dec 2010
    Posts
    5
    Rep Power
    5

    Default

    I do appreciate your help. It is just one of those situations that I need a solution today, as I have my bosses jumping all over my head. So I will see if Zimbra get back to me in time or I'll look for an alternative solution. Scalix, etc.

  8. #8
    Join Date
    Sep 2010
    Location
    Enschede Netherlands
    Posts
    47
    Rep Power
    5

    Default

    I am not sure if this will help you and i am not sure why this is working. But i got a work around to get the import from outlook 2010 working.

    What i did was setup an extra profile on my computer which had never used outlook and all, then i copied my pst files to c:\zimbra\ as that thew newly created user could reach it. And then i tried the import again using the new account and it worked!

    My guess now is, that outlook 2010 somehow corrupts the process or it is running in the background making it impossible for the importer to do its job. Either way something is clearly wrong with it.

  9. #9
    Join Date
    Sep 2010
    Location
    Enschede Netherlands
    Posts
    47
    Rep Power
    5

    Default

    Okey, so today i tried it again from my newly created account but alas after running outlook it won't work anymore. Not with any new PST's or already imported ones. They all fail after 4 retries with an error about Outlook exception.

    Is there any official word on this? The last time i checked bugzilla they closed down the bug because it was in reproducable but i keep having troubles with it.

  10. #10
    Join Date
    Apr 2008
    Location
    Catonsville MD
    Posts
    101
    Rep Power
    7

    Default

    Quote Originally Posted by Narev View Post
    Either way something is clearly wrong with it.
    I have been saying that about Outlook for years.

Similar Threads

  1. Replies: 658
    Last Post: 04-04-2014, 10:01 AM
  2. Zimbra Backup Script ... Small Problem
    By frankb in forum Administrators
    Replies: 12
    Last Post: 07-14-2008, 09:40 AM
  3. Backup script issues
    By SSS in forum Administrators
    Replies: 18
    Last Post: 12-03-2007, 09:56 AM
  4. Replies: 3
    Last Post: 10-01-2007, 11:54 PM
  5. ZimbraOsXAutoLauncher StartupItems Script & extras
    By s3nz3x in forum Installation
    Replies: 5
    Last Post: 11-28-2005, 06:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •