Results 1 to 3 of 3

Thread: Folders get created but not emails.

  1. #1
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    4

    Default Folders get created but not emails.

    I am testing the feasibility of migrating to Zimbra. We are currently running on Exchange 2003 and a couple of my users have rather large mailboxes. My box is under 2g and it appears that when I ran the migration tool, it did migrate my folders and emails. However, when I go to migrate the large users, mb 8.7g 69,205 items, it creates his folders, but doesn't send the emails.

    24-01-2011 09:10:09 [2448]: ZCSExchangeMigrationWizard-6.0.8_GA_2661 Version 6.0

    24-01-2011 09:10:09 [2448]: Outlook.Application\CurVer: 11

    24-01-2011 09:10:22 [2448]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as C:\DOCUME~1\WalAdmin\LOCALS~1\Temp\ZCSExchangeMigr ationWizard-6.0.8_GA_2661\1-RPCErrorRequest.xml

    24-01-2011 09:10:22 [2448]: RPC Error: One or more errors were found in the Secure Sockets Layer (SSL) certificate sent by the server.

    Continue with the invalid certificate?

    24-01-2011 09:10:25 [2448]: strSvrVersion: 6.0.8_GA_2661 20100824095346 20100824-0955 FOSS

    24-01-2011 09:10:25 [2448]: dSvrMajorVer: 6.000000

    24-01-2011 09:10:25 [2448]: dProdMajorVersion: 6.000000

    24-01-2011 09:10:25 [2448]: wProdMinorVersion: 8

    24-01-2011 09:10:25 [2448]: Server Minor: 8
    .
    .
    .
    24-01-2011 11:27:24 [2456]: Processing 36 items of folder Diversity data.

    24-01-2011 11:27:25 [2456]: 36 Table Rows Requested, Got just 0, hr = 0

    24-01-2011 11:27:25 [2456]: Processing 2 items of folder Division Deleting queries.

    24-01-2011 11:27:25 [2456]: 2 Table Rows Requested, Got just 0, hr = 0

    24-01-2011 11:27:25 [2456]: Processing 4 items of folder Division Loader.

    24-01-2011 11:27:26 [2456]: 4 Table Rows Requested, Got just 0, hr = 0

    24-01-2011 11:27:26 [2456]: Processing 2 items of folder Division rename queries.

    24-01-2011 11:27:26 [2456]: 2 Table Rows Requested, Got just 0, hr = 0

    24-01-2011 11:27:26 [2456]: Processing 6 items of folder Division User searches.

    24-01-2011 11:27:26 [2456]: 6 Table Rows Requested, Got just 0, hr = 0

    .
    .
    .
    24-01-2011 11:27:26 [2456]: (MI): Number of items attempted : 0 items

    24-01-2011 11:27:26 [2456]: (MI): Number of items skipped : 0 items

    24-01-2011 11:27:26 [2456]: (MI): Number of Errors : 0

    24-01-2011 11:27:26 [2456]: (MI): Number of Warnings : 467

    24-01-2011 11:27:26 [2456]: (MI): Import duration : 164 seconds

    24-01-2011 11:27:26 [2456]: (MI): Import Throughput : 0 msgs/sec

    24-01-2011 11:27:26 [2456]: (MI): Total data bytes transferred : 0 bytes

    24-01-2011 11:27:26 [2456]: (MI): Data throughput : 0 bits/sec

    24-01-2011 11:27:26 [2456]: (MI): Number of batches : 1 batches

    24-01-2011 11:27:26 [2456]: (MI): Avg num items per batch : 0 items

    24-01-2011 11:27:26 [2456]: (MI): Min num items in a batch : 0 items

    24-01-2011 11:27:26 [2456]: (MI): Max num items in a batch : 0 items

    24-01-2011 11:27:26 [2456]: (MI): Avg bytes per batch : 0 bytes

    24-01-2011 11:27:26 [2456]: (MI): Min bytes in a batch : 0 bytes

    24-01-2011 11:27:26 [2456]: (MI): Max bytes in a batch : 0 bytes

    24-01-2011 11:27:26 [2456]: (MI): Quickest batch request : 32 ms

    24-01-2011 11:27:26 [2456]: (MI): Slowest batch request : 32 ms

    24-01-2011 11:27:26 [2456]: Clearing internal progress log entries

    24-01-2011 11:27:26 [2456]: Entries cleared

    24-01-2011 11:27:26 [2456]: Messages imported, cleaning up

    24-01-2011 11:27:26 [2456]: Deleted mapi folder list

    24-01-2011 11:27:26 [2456]: Import complete

    24-01-2011 11:27:26 [2456]: Deleting mapi folder list

    24-01-2011 11:27:31 [2456]: Waiting for work

    24-01-2011 11:27:31 [2456]: Worker thread exiting

  2. #2
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    4

    Default Tried another smaller mailbox with no errors.

    I tried one of my users that had a smaller mailbox and it completed with no errors. Interesting.

  3. #3
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    4

    Default Retried other user with same result as before

    Still getting the Requested 4, got 0 errors as before.

    Is there a limitation on number of folders or depth?

Similar Threads

  1. Cannot forward emails from Local Folders
    By cosmin.batica in forum Error Reports
    Replies: 0
    Last Post: 12-13-2010, 06:52 AM
  2. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  3. Replies: 17
    Last Post: 11-04-2008, 12:25 PM
  4. Replies: 6
    Last Post: 01-02-2008, 03:17 PM
  5. BUILD FAILED error is killing me
    By hanysys in forum Developers
    Replies: 11
    Last Post: 05-11-2007, 07:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •