Upgraded from ZCS NE 6.07 to 7.0 with no problem. Downloaded the new Exchange migration wizard 7.00.70 & unzipped it. It is in a folder with 4 DLL files. When I execute it, it says "This tool requires Outlook 2003/2007 or MS Exchange 2000/2003" I have Outlook 2007 running on this machine and both types of Exchange server exist.

The previous Exchange Migration Wizard 6.07 worked normally.

What am I missing here?