Results 1 to 2 of 2

Thread: Not allowed to import to root folder for this type

Threaded View

  1. #1
    Join Date
    Apr 2011
    Rep Power

    Default Not allowed to import to root folder for this type

    We have a mixed environment of pc/mac/linux users and we have run into a problem importing email addresses into Zimbra 7.1. If I take a user's exported CSV, TXT, OML, etc.. containing their email addresses and then try to import it into Zimbra (web mail or desktop), I get an error of "Not allowed to import to root folder for this type".

    It would seem logical to change the destination folder to somewhere other than the address book root, but I cannot because the destination folder for the import is greyed out.

    Anyone else run into this problem? I am hoping I am just missing something obvious for the fix.
    Attached Images Attached Images

Similar Threads

  1. Did I miss something? (Zimbra GA 6.0.8 on Ubuntu 10.04)
    By vpetersson in forum Installation
    Replies: 2
    Last Post: 10-26-2010, 06:29 AM
  2. [SOLVED] PID services not running
    By raghuram1980 in forum Administrators
    Replies: 10
    Last Post: 10-09-2010, 09:24 AM
  3. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 12:55 AM
  4. Replies: 7
    Last Post: 03-27-2008, 08:03 AM
  5. [SOLVED] Not able to receive or send mail
    By joeleo in forum Installation
    Replies: 22
    Last Post: 10-12-2007, 02:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts