Results 1 to 2 of 2

Thread: Migrating multiserver 6.0 to 7.1 step by step

Hybrid View

  1. #1
    Join Date
    Sep 2010
    Posts
    54
    Rep Power
    5

    Default Migrating multiserver 6.0 to 7.1 step by step

    Hi folks,

    We are running a 3 server multiserver setup like this:

    1: MTA/PROXY, in DMZ
    2: LDAP, on LAN
    3: MAILSTORE, on LAN.

    It hosts some domains for our customers (we are in small hosting business)

    I plan to upgrade to 7.0, but want to migrate in a special way (because we want to upgrade to v7 for some domains, and not others):

    1) update LDAP server to 7, and keep running MTA/PROXY and MAILSTORE in v6,
    2) Setup a new MTA/PROXY server, and a new MAILBOX server in v7, with others servers still in v6,
    3) Move mailboxes on old mailstore to the new one in v7,
    4) upgrade original MTA/PROXY from v6 to v7
    5) shutdown and desinstall old MAILSTORE

    Is it possible to mix servers in v6 with LDAP in v7? (possible and supported)
    Is it possible to move mailboxes beetween v6 and v7 mailboxd servers?

    Thank you for any hints or experience feedback

  2. #2
    Join Date
    Dec 2010
    Location
    Rochester NY
    Posts
    5
    Rep Power
    4

    Default

    I am interested in the same information as momohteks is looking for.

    We have a very similar environment:

    1 LDAP
    1 MTA
    1 Mailstore

    All presently running Zimbra 6.0.7_GA_2470.RHEL5_64

    We have an upcoming plan to add hardware and upgrade to v7, but I wanted to put "clean installs" into the environment.

    My thought process was along the same line as momohteks but with the extra piece of adding some extra servers to the environment:
    - update existing LDAP server to Zimbra v7.1, as well as add a second LDAP server with Zimbra v7.1
    - update existing MTA server to Zimbra v7.1 adding the PROXY service, as well as add a second MTA server (including PROXY service) with Zimbra v7.1
    - setup two new MailStores running Zimbra v7.1
    - migrate mailboxes from old MailStore to the two new MailStores in small groups over the next few weeks
    - retire old MailStore, removing it from the environment.

    My thought process tells me that this type of approach would equate to the least amount of downtime for our users.

    Thanks much,

    --
    Chris Wilson
    University of Rochester
    _______________________________________

Similar Threads

  1. .53 Will Not "Launch" in FF 2.0.0.6
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 10:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •