Results 1 to 5 of 5

Thread: User Migration XML file

Hybrid View

  1. #1
    Join Date
    Jun 2009
    Posts
    19
    Rep Power
    6

    Default User Migration XML file

    First sorry for my english

    Hello

    I have two server zimbra A and B, and now I have a new server. I want to migrate all domains and users of Server A and B to new server C.

    In my server A and B have installed Zimbra 6 and the new server C have installed Zimbra 7.1

    I tried to use assitant of migration and always the same problems, when finaly have to complete IMAP admin credentials fail the proccess.

    Then I supouse all my problems can be resolved if I use a XML file to autenticate every users, but I dont found any documentation about this file, I dont know the proccess to create this file.

    Can anybody help me with this issue?

    --
    At the same time, when I configure autentication of admin IMAP credentials and fail the process, I cant found never log about it. Where is the log for this problem?

    Thanks to everybody.
    David.

  2. #2
    Join Date
    Jun 2009
    Posts
    19
    Rep Power
    6

    Default

    Hi

    I post here my steps for "account migration" in local test.

    Server A 172.16.20.22 (marianoluna.com, users and data)
    Server B 172.16.20.20 (marianoluna.es, clean server)











    ... continue next post

  3. #3
    Join Date
    Jun 2009
    Posts
    19
    Rep Power
    6

    Default

    sencond part











    continue in the next post....

  4. #4
    Join Date
    Jun 2009
    Posts
    19
    Rep Power
    6

    Default

    final part





    Where I can find the log for this fail?

  5. #5
    Join Date
    Nov 2006
    Posts
    43
    Rep Power
    8

    Default

    I am curious too, I have a same problem and can't find log file.

    Anybody?

Similar Threads

  1. [SOLVED] user migration (zimbra to zimbra)
    By nkhoa in forum Administrators
    Replies: 6
    Last Post: 05-16-2011, 02:18 AM
  2. migration user account between two servers
    By nkhoa in forum Administrators
    Replies: 3
    Last Post: 04-03-2011, 03:13 PM
  3. speed up the net
    By mcesari in forum Administrators
    Replies: 10
    Last Post: 04-25-2008, 11:24 AM
  4. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  5. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •