Results 1 to 2 of 2

Thread: Openwebmail to Zimbra

  1. #1
    Join Date
    May 2011
    Rep Power

    Default Openwebmail to Zimbra

    I am trying to migrate from Openwebmail to Zimbra. I have tried a few scripts and found one that worked in testing. However, now that I have tested migrating all 250 users, I have since deleted the users who are not going live at the moment. During the initial testing, I was able to migrate 2 accounts successfully several times each time overwriting the folders with no duplicates. Now that I have migrated and deleted all 250 users I get duplicate, triplicate and sometimes sextuplicate of each e-mail being migrated. I am live with about 7 users now and some of them have even reported their contacts were duplicated as well. This all happened after I did the full migration and set the catchall.

    My legacy server accepts all e-mails and there is a forward setup to go to an alias on the Zimbra server. Everything else has been working pretty good for the past 2 - 3 weeks. I can't migrate other users until I fix the duplicate etc entries. Could the catchall or the fact that I ran the migration test several times to work the bugs out be causing this issue? Perhaps I didn't delete the users correctly (i used the admin console to delete all of the users).

    I used the owm2zcs script from Mail Migration - Zimbra :: Wiki
    after creating all of the users from the passwd file.

    Release 7.1.1_GA_3196.RHEL5_64_20110527011124 CentOS5_64 FOSS edition.

    Not sure what information would be helpful since i am not getting any errors.


  2. #2
    Join Date
    May 2011
    Rep Power


    Anyone have any experience using the owm2zcs script?

Similar Threads

  1. Zimbra Admin Interface issue
    By Jack_Redington in forum Administrators
    Replies: 9
    Last Post: 08-04-2012, 04:51 AM
  2. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts