Results 1 to 7 of 7

Thread: Converting from Exchange 5.5?

  1. #1
    Join Date
    Oct 2006
    Posts
    27
    Rep Power
    8

    Default Converting from Exchange 5.5?

    Has anyone successfully converted their mailboxes from Exchange 5.5 running on Windows NT 4 to Zimbra network edition?

    Here's our environment:

    Windows 2000, single Active Directory domain
    Exchange 5.5 on a Windows NT 4 member server
    Active Directory Connector not installed

    When I use the v.4.0.0 ZCS migration wizard, it converts a few items, but I always get errors and it never finishes.

    Here is the last few lines of one log file:

    31-10-2006 08:28:13 [2604]: (MI): Batch Added Message rid(4)
    31-10-2006 08:28:13 [2604]: (MI): Executing batch request
    31-10-2006 08:28:15 [2604]: (MI): Got response (1968 ms)
    31-10-2006 08:28:15 [2604]: (MI): Batch Adding Contact d(No Date) fid(007) c((null) (null))
    31-10-2006 08:28:15 [2604]: (MI): Batch Added Contact rid(0)
    31-10-2006 08:28:15 [2604]: (MI): Batch Adding Contact d(Wed, 7 Apr 1999 19:35:02 -0000) fid(007) c(John Smith)
    31-10-2006 08:28:15 [2604]: (MI): Batch Added Contact rid(1)
    31-10-2006 08:28:15 [2604]: (MI): Adding Appoinment d(Tue, 13 Apr 1999 15:47:02 -0000) fid(010)
    31-10-2006 08:28:15 [2604]: Clearing internal progress log entries
    31-10-2006 08:28:15 [2604]: Entries cleared
    31-10-2006 08:28:15 [2604]: Error while importing mailbox jsmith@somedomain.org: OOM Exception Unable to Process Appointment (null)
    31-10-2006 08:28:15 [2604]: Waiting for work
    31-10-2006 08:28:15 [2604]: Worker thread exiting


    Here is another example of a different error:

    11-10-2006 16:16:17 [340]: (MI): Batch Added Message rid(29)
    11-10-2006 16:16:17 [340]: (MI): Executing batch request
    11-10-2006 16:16:18 [340]: (MI): Got response (875 ms)
    11-10-2006 16:16:18 [340]: (MI): Batch Adding Message d(Wed, 11 Oct 2006 19:40:48 -0000) fid(005)
    11-10-2006 16:16:18 [340]: (MI): Batch Added Message rid(0)
    11-10-2006 16:16:18 [340]: (MI): Batch Adding Message d(Wed, 11 Oct 2006 19:45:38 -0000) fid(002)
    11-10-2006 16:16:18 [340]: (MI): Batch Added Message rid(1)
    11-10-2006 16:16:18 [340]: (MI): Adding Appoinment d(Wed, 11 Oct 2006 20:07:26 -0000) fid(010)
    11-10-2006 16:16:19 [340]: Clearing internal progress log entries
    11-10-2006 16:16:19 [340]: Entries cleared
    11-10-2006 16:16:19 [340]: Unknown exception occured, skipping to next mailbox
    11-10-2006 16:16:19 [340]: Waiting for work
    11-10-2006 16:16:19 [340]: Worker thread exiting


    I also tried exporting everything from an Exchange mailbox into a PST file, even though this is not the ideal way to convert alot of users. But when I try to use the ZCS PST file import wizard, it runs and finishes ok, but it puts "Sent By: Unknown" in all the From: fields of the converted email messages.

    Any suggestions welcome.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Are you a network edition customer?

  3. #3
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    What version of outlook is installed on the machine you are running the migration wizard on?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  4. #4
    Join Date
    Jun 2006
    Location
    Corvallis, Oregon, USA
    Posts
    100
    Rep Power
    9

    Default

    I used Microsoft's ExMerge.exe utility to generate .PST files for each mailbox, and then use the Zimbra Import Wizard for each file.

  5. #5
    Join Date
    Jul 2006
    Location
    New York, NY
    Posts
    122
    Rep Power
    9

    Default

    As far as Appointment go, I would try the ExMerge utility, as I know migrating appointments causes this problem.

    However, this was fixed in the latest update 4.0.3, and the Migration Wizard was updated. It fixed my problem, and i was able to import the users, though the appointments get flagged as errors as saved to the folder that you ran the Migration Wizard from.

    Check bugzilla for more information.... bug 10651

  6. #6
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    look for the new import/migration wizard coming in the 4.0.4 update. it should solve your appointment migration issues.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  7. #7
    Join Date
    Jun 2006
    Location
    Corvallis, Oregon, USA
    Posts
    100
    Rep Power
    9

    Default

    I was getting too many errors while importing the appointments until I did the following on my Red Hat EL 4 64-bit system...

    up2date --install compat-libstdc++-33 --arch=i386

Similar Threads

  1. Replies: 1
    Last Post: 06-18-2010, 12:08 AM
  2. exchange 5.5 migrations?
    By mrduck in forum Administrators
    Replies: 6
    Last Post: 07-06-2007, 07:32 AM
  3. Errors Migrating from Exchange 5.5
    By Scotsman in forum Migration
    Replies: 2
    Last Post: 03-07-2007, 01:24 AM
  4. Microsoft Outlook issue with Zimbra and Exchange
    By dinendra in forum Migration
    Replies: 5
    Last Post: 12-19-2006, 09:43 AM
  5. Exchange 5.5 Migration - Calendar Problem
    By wbsimonato in forum Migration
    Replies: 3
    Last Post: 12-04-2006, 04:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •